Support » Plugin: WP Photo Album Plus » Language-File and Margin to Comments

  • Resolved fritzves

    (@fritzves)


    Hi I am using WP Photo Album on this site:
    http://www.al-shami.eu/photos/kykladen-2011/?wppa-album=14&wppa-occur=1&wppa-photo=295

    Two issues:
    1. I want to edit the text “Beenden” on top of the slideshow – as well as the Button “Absende!”. I found wppa_theme-de_DE.po in the langs-folder – i made the changes and don’t see it on the website. Is there another file that controls that?

    2. There is too much space between the thumbnail-pics and the comments-box. If I use the arrows to navigate the thumbnails, there appears an unwanted picture in the second line. Maybe you can give me a hint how to solve this πŸ™‚

    Please have in mind, that I am not a developer – but a user – so keep it simple for me πŸ˜‰

    Thanks in advance!
    Fritz

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Mover MM

    (@maciej-matysiak)

    I found wppa_theme-de_DE.po in the langs-folder – i made the changes and don’t see it on the website. Is there another file that controls that?

    Run the Poedit editor (http://www.poedit.net), open the wppa-de_DE.po file in it, translate sentences, and save changes. While saving the changes the wppa-de_DE.mo file will be generated. This is the file (.mo) you must place in the langs folder to see your translation.

    MM

    fritzves

    (@fritzves)

    That totally did the job! Thanks Mover MM!
    First issue solved.

    Mover MM

    (@maciej-matysiak)

    Glad to hear, Fritz πŸ™‚
    According to the second issue I only guess that it might be something around Table I C settings. I can see in the source code of your web page that the div element causing the problem has “height:230px”. Look at your settings if you have specified size 230 pixels over there and play with it. Good luck!
    Regards, MM

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    You should set Table I-C5 to center. This lowers the filmstrip thumbnails a bit, making the spaces approx equal.

    Alternative if you do not want that space: add to wppa-style.css:

    .wppa-comments {
    margin-top: -90px !important;
    }

    fritzves

    (@fritzves)

    Yes, the css-definition solved it! Thanks, great tool by the way!
    Thanks guys!

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    If you have any updated translation file(s) and you want to share it with the world, please send the .po file(s) by email to me: opajaap at opajaap dot nl and i will redistribute it and publish your name if you like.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Language-File and Margin to Comments’ is closed to new replies.