WordPress.org

Support

Support » Plugins and Hacks » Google Language Translator » [Resolved] Language Dropdown disappeared & upgrade did not fix it.

[Resolved] Language Dropdown disappeared & upgrade did not fix it.

  • The choose language dropdown is not appearing any longer. I added and placed the Google Credit graphic manually (in my own stylesheet) and the graphic is all this is showing at the moment. BTW, this did not cause the problem.

    Just noticed this today. Tried upgrading to the latest version and have the same issue. Any thoughts?

    Site: http://www.dslrsolutions.net/

    Note: dropdown should bet to the right of the Google Translate credit graphic.

    Here is a screenshot of my plugin settings: Plugin settings graphic here.

    Any help is greatly appreciated. I was so excited to find this plugin as “Translate This” was broken and not supported anymore. This plugin did exactly what I needed, but it was short lived.

    BTW, no changes to the plugin code or site code caused this problem, it just stopped working.

    http://wordpress.org/plugins/google-language-translator/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Rob Myrick

    @rm2773

    Hi SpenceDesign, I think Google is down. I’m checking all of my user sites, and they are all doing the same thing. Hang in there. The plugin works, but Google has been going crazy lately.

    Thanks, Rob

    Thanks Rob,

    I appreciate the information. I was wondering if they just disabled me for improper credit logo size or something like that. Looking forward to it working again. I will certain buy the pro version when it is available and will likely make a donation once I run it for a couple weeks.

    Thanks for all your time on this. In-page translation is a BIG DEAL to us, it really help our international customers better connect to our product offerings. I know how much work creating and supporting a plugin can be and I personally really appreciate your efforts on the “Google Language Translator” plugin. Thanks again!

    Cheers,

    Plugin Author Rob Myrick

    @rm2773

    HI SpenceDesign, it is back up now. I checked a site here in the states and also in Germany.

    Yes, functioning again on our site as well. I appreciate the follow-up.

    Plugin Author Rob Myrick

    @rm2773

    Thanks, SpenceDesign. I really appreciate the support. I’m glad it’s working now.

    Rob Myrick

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Language Dropdown disappeared & upgrade did not fix it.’ is closed to new replies.
Skip to toolbar