Support » Plugins and Hacks » LANGUAGE CHANGE


  • Hi,

    I’ve dowloaded woocommerce yesterday (I’m from Austria, language: german) and woocommerce shows some pages in english and some in german.

    For example: For the MY ACCOUNT button it shows “MEIN KONTO”
    but for the lost password button it shows “LOST PASSWORD”

    my website: inza-fashion.com

    How can I change the pages to be shown all in english?

    Thanks in forward


Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    This is quite easy.
    Check out: http://codex.wordpress.org/WordPress_in_Your_Language

    WordPress is by default English. So check your wp-config.php and check for the defined language:
    For English (default) this should be:
    define (‘WPLANG’, ”);

    This will automatically override your language setting of Woocommerce. So, MEIN KONTO will be shown as MY ACCOUNT etc.

    good luck!


    I’VE tried it, but it doesn’t work!
    Is there any other option? I’ve tried several times, but nothing changed!

    Another question: Is there any plugin for comments, something like the classic CONTACT FORM, but it should be then posted on the website, juts like on a BLOG.


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘LANGUAGE CHANGE’ is closed to new replies.