Support » Plugin: Captcha by BestWebSoft » Language

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi Horst,

    It is necessary to change the language of the wordpress core if you want to have questions in German. Please read more here: http://codex.wordpress.org/Installing_WordPress_in_Your_Language

    Sincerely,
    BestWebSoft Support Team

    weird, i have my install in italian (in wp-config: define(‘WPLANG’, ‘it_IT’);), i do have wp-content/languages with all the files in it (admin and frontend), but the captcha keeps coming up in english (in admin is translatd ok)…
    any suggestion?

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi maxgx,

    Could you please specify the lines that are not translated? When you change the language in wp-config (if the translation is present in the files of the plugin) Captcha uses the translation. In this particular case the Spanish translation is present and it is valid. Could you please provide a link to the site where the problem occurs and a screenshot of the plugin settings page?

    Sincerely,
    BestWebSoft Support Team

    Plugin Author bestwebsoft

    (@bestwebsoft)

    Hi maxgx,

    Unfortunately, you haven’t provided the necessary information so we consider your problem resolved.

    Sincerely,
    BestWebSoft Support Team

    ack! apologies for not having followed this up! i missed your first reply!

    if there’s still time, here are the screenshots:

    login form

    settings part 1

    settings part 2

    i must stress that this is the first time i’ve had any problem with this plugin. it does work perfectly fine on all the sites i’ve installed it on so far, including newer than the one the problem is showing up on.

    thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Language’ is closed to new replies.