Support » Plugin: Contact Form by BestWebSoft » Language

  • Resolved egilarntzen



    I can’t get this contact form to display Norwegian text. It works in English, but when I change to Norwegian the labels and text disappears.

    My site is
    Go to “Kontakt”.

    I have set my Wp-config.php to:

    define(‘WPLANG’, ‘nb_NO’);

    And I also use this code to display my contact form:

    <?php echo do_shortcode(‘[contact_form lang=nb_NO]’); ?>

    There is a language folder in the contact form folder, and a file there is called: “”.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bestwebsoft



    = How to add the contact form not in English? =

    1. Add a language in the block “Language settings for the field names in the form” on the plugin settings page.

    2. Mark the check box (if it’s not marked yet) in the block “Change the names of the contact form fields and error messages”, choose the necessary tab and fill in the fields. Choose the necessary tab in the block “Action after email is sent” as well and fill in the field. Save the changes.

    3. You will see the shortcode under the tab with the necessary language. Please paste that shortcode to the page or post.

    Support Team

    No it’s not working in Italian too!!!

    I did the same as you described above but the names and the labels are not showing!!! They all disappear if you choose other languages except english!

    my site is

    Between language tab and shortcode row is a small arrow button. Push the arrow and you will see a lot of empty fields. You must add translations to every language.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Language’ is closed to new replies.