Support » How-To and Troubleshooting » {$lang_theme_insert_link_titlefield} when trying to insert link into post

{$lang_theme_insert_link_titlefield} when trying to insert link into post

  • Hi, I just installed the latest version of WordPress 2.2 on a newly-purchased hosting service. When I try to insert a link into a post body while using the visual editor, the third field reads “{$lang_theme_insert_link_titlefield}” instead of “Title.” The link will not display when I click “Insert.”

    I am able to insert links correctly using the code editor. I’ve also never run into this error in WP 2.2 on a previous server.

Viewing 3 replies - 1 through 3 (of 3 total)
  • bump

    I’m having the exact same problem. There is another thread on this marked as resolved, but no solution was given.

    Upgraded from 2.3.2 to 2.3.3 and now I’m getting the error. I noticed some missing graphics in the visual editor which did not get uploaded (a few random files apparently dropped during FTP) so I re-uploaded everything in hopes that it would solve this issue, too. Nope. The missing images appear now, but still getting seeing the {$lang_theme_insert_link_titlefield} error.

    Anybody have insight on this? Google and WP forum search don’t bring up anything at all of use. HALP!

    OK, still no solution in sight. If anyone solves this PLEASE post here how you did it.

    I installed the Advanced TinyMCE plugin, and that worked for me. Hopefully my next install or upgrade either won’t produce this error, or will also require the Advanced plugin.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘{$lang_theme_insert_link_titlefield} when trying to insert link into post’ is closed to new replies.
Skip to toolbar