Support » Networking WordPress » landing url directs to registration

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Because you setup your site as http://www.thequades.com/

    With the WWW. And Your server doesn’t redirect cleanly.

    You can do an .htaccess redirect

    RewriteCond %{HTTP_HOST} thequades\.com [NC]
    RewriteRule ^(.*)$ http://www.thequades.com/$1 [R=301,L]

    Toss that ABOVE your WordPress section. Should handle it.

    I got a too many redirects error 🙁

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Try this:

    RewriteCond %{HTTP_HOST} ^thequades\.com$ [NC]
    RewriteRule ^(.*)$ http://thequades.com/$1 [R=301,L]

    nope same thing 🙁

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    You need to take a look at your DNS settings. Servers should be set up to know that www and non-www are the same thing, and by installing WP in www you told IT that’s your preferred URL

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘landing url directs to registration’ is closed to new replies.