Support » Plugin: Landing Page Cat - WordPress Landing Page Plugin » Landing page cat button not working

  • Resolved machala80

    (@machala80)


    Hi
    I set up a lovely landing page but on testing, the subscribe button does not work at all. When clicked a ‘x’ appears and the hover text says thank you, please check your emaild but there is nothing. I have tried to sign up with different emails but it the same thing happening. I configured it to aweber where I have a campaign set up, so not sure if this has anything to do with it

    my landing page link is http://changeyourlifecommunityblog.co.uk/7-day-series-landing-
    page/

    please help

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author fatcatapps

    (@fatcatapps)

    Hello there,

    Thanks for your inquiry. Let’s see how we can help.

    The page URL you linked does not look like a one made by our plugin in any way.

    Can you please make sure you are using our plugin and provide us a working URL to your landing page so that we can inspect the issue ourselves?

    Thanks.

    HI, the landing page URL came from the option landing page behaviour in set up that gives you the option to publish on a specific URL. I have just changed that option to replace homepage and so the new URL is http://changeyourlifecommunityblog.co.uk/?landingpage=590
    but it still does not do anything

    your help is appreciated
    thank you
    machala

    Plugin Author fatcatapps

    (@fatcatapps)

    Hello Machala,

    Can you tell us how you have set up email provider in the Configuration tab?

    Which email provider are you using and if you have entered the API key and/or the account email correctly?

    Please also try to generate a new API key in the email provider settings and enter it into Landing Page Cat and check if the issue persists.

    Thanks.

    Hi thanks for getting back to me.
    Yes I am using Aweber, so configured it by pressing get auth code. I have tried a new code but problem persists.

    Kind regards
    Machala

    Plugin Author fatcatapps

    (@fatcatapps)

    Hello there,

    Since we cannot replicate this issue in our local installation of WordPress and since we have no other reports of this issue form our other customers, this might be an issue unique to your installation most likely caused by a theme or plugin conflict.

    We need to find out what is causing the conflict in order to sort out this issue.

    To search for conflicts, please follow these steps.

    1. First please deactivate all plugins except Landing Page Cat and see if the issue persists.
    2. If the issue is resolved, reactivate your plugins one by one to see if the issue returns.
    3. If no conflict is found among your plugins, try reverting to a default WP theme like ‘Twenty Sixteen’, or ‘Twenty Seventeen’, and see if the issue is resolved.

    Head here for detailed instructions:
    https://fatcatapps.com/knowledge-base/search-for-conflicts/

    If you find a conflict with a plugin or theme, please let us know the name of the conflicting software and also try to contact the author of the software to see if they can fix it.

    Thanks.

    Plugin Author fatcatapps

    (@fatcatapps)

    Hello there,

    It’s been a few days since we replied last. We just wanted to make sure that your issue got resolved or you had any other queries. I would like to inform you that I will mark this thread as resolved in a few days if we do not get a reply back from you within a few days.

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Landing page cat button not working’ is closed to new replies.