Support » Plugin: Coupon Creator » Text Language

  • YuTingChang

    (@yutingchang)


    Deears,
    I’d like to upgrade to pro.
    But I before upgrading, I have one question.
    I saw on the demo site, it showed that I can change the text “Click to print” into other sentence. I want to make sure if the text can be type in Chinese? or it can only show English?

    https://wordpress.org/plugins/coupon-creator/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Brian

    (@brianjessee)

    Hi,

    Thanks for the Interest in the Coupon Creator.

    I believe it should allow Chinese characters.

    Can you paste what you like to put there in a thread here and I can test out if you like.

    Thanks

    YuTingChang

    (@yutingchang)

    Hi
    thanks for your reply.
    I’d like to change the sentence “Click to Open in Print View” into 點選下載

    And another question, if I upgrade, can I just click the “Click to Open in Print View” and then I can print. In other words, I didn’t have to open another page to click “Click to Print”, only when I click the “Click to Open in Print View” then pop up the print page so I can print the coupon.
    Can I?

    Plugin Author Brian

    (@brianjessee)

    Hi,

    I tried those characters and they worked for me.

    As for the second question you can use the Popup feature in Pro to open the print view without going to the page, then you can click the Click to Print button there to print.

    This video goes over that feature too:

    How to Open the Print Template in a Pop Up Box

    If you have any more questions please follow up with the contact form here:

    Contact

    As that is a better place for them to be answered for Pro.

    Thanks

    YuTingChang

    (@yutingchang)

    Dears,
    I upgrade the plugin.
    Options> Display> Display names
    I can saw the Block ” Print Template Link ” and “Print Link”
    I type Chinese “點選列印” to override the “Click to Print”
    It works.
    But I type Chinese”立即下載” to override the “Click to Open in Print View”
    It didn’t works. I also tried to type English “Download”, it didn’t override the sentence, either.
    How can I override it?

    Plugin Author Brian

    (@brianjessee)

    Hi,

    Support is not done on WordPress.org for the Pro version.

    Please login and fill in the form here for Pro Support:

    Contact Support

    Thanks

    Plugin Author Brian

    (@brianjessee)

    Hi,

    I did not hear from you, but please download the latest version of Coupon Creator Pro 2.1.1 and that will resolve this issue.

    If not please contact me from the link in my last post and I can help you out there.

    Thanks

    YuTingChang

    (@yutingchang)

    Hi Brian,
    Thanks a lot.
    After I download the latest version, it worked.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Text Language’ is closed to new replies.