Support » Plugin: Data Tables Generator by Supsystic » Lack of thousands separator

  • I imported the data from Excel and it included the thousands separator. The data was turned into strings and formulas such as =SUM(B2:B40) won’t work.

    We solved this problem with CalcStar, an early spreadsheet program, in 1982 so the programming solution has been around a long time.

    Sorting works well.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author supsystic

    (@supsysticcom)

    Hello, @caljim
    Thank’s for your feedback.
    Indeed you had a problem with the work of the formula.
    We have provided you solution through internal support.
    It seems to us that one problem doesn’t deserve the plugin to receive such an assessment from you.
    We are always ready to help our customers in solving problems and improving the quality of our plugin.

    Best regards,
    Ole

    Ole, I understand your concern but I want other devs to know that your table lacks support for a common use of data tables and that if they need a thousands separator and column totals they should quickly move on.

    You could have warned me and others in your product description. You didn’t. Many of us value our time in the hundred dollar an hour range and you stole that time from us. And your solution sucked. A terrible hack.

    By the way, I’m a tech entrepreneur who has worked with software since 1981. Also, tech entrepreneurs value our time at around $2,000 / hour. That can be mathematically calculated and that is well known. Please provide what your software doesn’t do that data tables can be expected to do in your documentation.

    Also, fix the problem. The solution has been known for decades. Best of luck to you.

    Plugin Author supsystic

    (@supsysticcom)

    Thank you for your feedback.
    We will take it into account when developing the next versions.

    Best regard,
    Ole

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.