Support » Plugin: Portfolio Gallery - Photo Gallery » Lack of Support

  • Resolved SPARTY

    (@amohr)


    I have been trying to reach HUGE-IT for over a week now to fix an issue with their Portfolio Gallery Plug-in. I recently changed themes to my website that once completed, noticed that the Portfolio Gallery’s filter function is now longer working. Neither is the lightbox. I’m not so concerned that it is not working since I have confidence it can be fixed, but HUGE-IT’s lack of response and interest in fixing the issue, IS the issue. They have been non-responsive.

    After reaching out to the theme developer (Proteusthemes.com), they provided a very quick response indicating that the issue was with the code from HUGE-IT. Their response is was as follows…

    “We do not actively support all WordPress plugins, there are simply to many, to offer support for them. We build our themes with WordPress standards in mind, so plugins should work without a problem.

    I looked at your site: http://www.esiliners.com/home/projects/ and it has a few JavaScript errors in the browser console and that’s why it’s not working.

    Uncaught TypeError: e.addTest is not a function
    at jquery.hugeitmicro.min.js:13
    at jquery.hugeitmicro.min.js:13
    custom.js:7 Uncaught TypeError: elem.hugeitmicro is not a function
    at portfolioGalleryIsotope (custom.js:7)
    at Portfolio_Gallery_Full_Width._this.documentReady (view-full-width.js:61)
    at Portfolio_Gallery_Full_Width._this.init (view-full-width.js:134)
    at new Portfolio_Gallery_Full_Width (view-full-width.js:138)
    at HTMLDivElement.<anonymous> (view-full-width.js:144)
    at Function.each (jquery.js:2)
    at a.fn.init.each (jquery.js:2)
    at HTMLDocument.<anonymous> (view-full-width.js:142)
    at i (jquery.js:2)
    at Object.fireWith [as resolveWith] (jquery.js:2)

    I would advise you to contact the author of this plugin (support) and show them these errors, they should know, what the issue is and fix it for you. If there is something that we can help with, let me know.”

    So, here’s are my questions to the group…

    1. Is Proteus correct that the issue is with HUGE-IT?
    2. Has anyone else had similar non-responses from HUGE-IT to fix an issue? How can I report HUGE-IT as being non-responsive?
    3. How can I get this fixed?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello dear @amohr
    We are sorry for the inconveniences you have faced with us. There is some reasons for that, as every person is in a queue and we try to support them as quick as possible.

    We appreciate that you have gone ahead and contacted your theme support.
    Yes the issue is fixable, in the email I will write you why your support lasts a bit longer than expected.

    Right now based on the answer of your theme I may say that there is a conflict. our plugin conflicts with your theme modernizr.js file as there theme doesn’t have addTest function in it.
    There are two ways to resolve it which I will write by email, as it’s too long for this forum topic and as you are a pro version user unfortunately we may not go on discussing the problem by forum, which is made to support free version users.

    I am going to answer your message right now.

    Thread Starter SPARTY

    (@amohr)

    The problem is now resolved. Thank you for fixing.

    Cool beans @amohr! Could you be kind to resolve this topic as well? Let us know if we may assist you any further.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Lack of Support’ is closed to new replies.