Support » Plugin: Divi Accessibility » Labels gone?

  • Resolved CainMan

    (@cocainus)



    Hi Guys,
    I’m still learning how your plugin works and it highlights lots of errors in my page as thought.

    I’ve just run into a problem which I can’t resolve.

    the labels – which identifies inputs with missing labels.
    When clicked on it doesn’t show me the reference anymore and I’m sure it was there before. I thought I might have closed it but can’t reinstate it.

    I’ve removed totally, reinstalled and still its the only one which doesn’t appear for me?

    are you guys able to suggest something I can try to bring it back.

    Thanks
    Cain

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Alex

    (@alexstine)

    Hello @cocainus

    I believe the screen reader class was added in the last release to the search label.

    <label class="da11y-screen-reader-text" for="et_pb_search_module_input_0">Search for...</label>

    Is this the label that is missing for you? Awaiting your reply.

    Thanks.

    CainMan

    (@cocainus)

    Hi @alexstine

    From the menu on left-hand side triggered from the sunnies icon.
    The fourth item down under “Link Text” is “Labels”.

    when I click “labels” within the menu I don’t get the pop up window with suggestions, like I do with the other menu items.

    Does that make sense?

    cheers
    Cain

    Plugin Author Joseph Fusco

    (@joefusco)

    The tota11y tool included in this plugin will only show the label panel if there are label errors on the page. If none are found, nothing will happen.

    We did fix a some label issues in a recent version of Divi Accessibility so it is possible you were seeing the label panel show up because of that.

    Regardless of what the issue was before, it seems that you have no more label errors on that page which is great! Thank you for the report and let us know if you have any other issues with the plugin.

    Best,
    Joe

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Labels gone?’ is closed to new replies.