Support » Plugin: WooCommerce Shipping & Tax » Label/Print/PDF is only ASCII

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor danreylop

    (@danreylop)

    Hi Aaron,

    This looks like a problem on your environment, but we would need more details to figure out where the problem is. What browser and OS are you using? Also, what version of PHP are you running on your store?

    In the meantime, please try using Google Chrome, you can easily print an already purchased label in the same “Edit Order” screen: here’s how

    We’re sorry for that inconvenience, we’ll fix it as soon as we figure out what’s happening.

    I’ve tried and experience this problem on the following three setups:

    • macOS Sierra 10.12.3 with Chrome 56.0.2924.87 & Safari 10.0.3
    • macOS El Capitan 10.11.6 with Chrome 56.0.2924.87
    • Windows 10 with Chrome

    So looking at my hosting/Wordpress setup:

    • PHP: 5.4.45
    • Apache: 2.2.31
    • WordPress: 4.7.2
    • WooCommercev2.6.14
    • WooCommerce Services v1.2.0

    It worked originally, and the only changes I’ve made since then is that I can recall is that I updated 3 plugins, which I have since gone and deactivated in case there was an interference.

    I’ve used the Reprint option, but that still gives me the same issue on all three computers. Is there another way to retrieve this label in the meantime?

    Plugin Contributor Jeff Stieler

    (@jeffstieler)

    Aaron,

    I’m sorry you’re experiencing a printing bug with WooCommerce Services. I’ve located your shipping label, but want to transfer it to you securely.

    Can you open a WooCommerce support ticket with a link to this thread? I can respond with your shipping label.

    Here is a link to do so: https://woocommerce.com/contact-us/

    I appreciate that. Ticket submitted #543126

    Thanks

    Hi Jeff, I wanted to check in about that shipping label if you could still send it to me. Thanks.

    Plugin Contributor Jeff Stieler

    (@jeffstieler)

    Marking this as resolved – we’ll continue our dialogue via Zendesk and follow up here with any solutions.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Label/Print/PDF is only ASCII’ is closed to new replies.