Support » Plugin: Ultimate FAQ » Labelling Options not working

  • Christer11

    (@christer11)


    Hi,

    We are using your plugin on a swedish site and want the word “Sök” instead of “Enter your question” in the search box. Even though we put “Sök” under “Enter your question” in the “Replace the default text on the FAQ page and FAQ search page” we get the original text.

    Thanks
    Jorgen

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • As one of the Swedish General Translation Editors, I’d be very happy if you’d like to translate this plugin to Swedish at: https://translate.wordpress.org/projects/wp-plugins/ultimate-faqs/dev/sv/default

    If you do, please bear in mind our Getting-started hints and tips at https://wpsv.se/engagera-dig/stilguide-for-oversattningar/

    Bear in mind that a Swedish language pack for the plugin will only be generated once at least 95% of the strings in the code have been translated and approved.

    A slightly dirtier and quicker solution could be to use the plugin https://wordpress.org/plugins/say-what

    @etoilewebdesign @rustaurius On a side-note: It looks as if you right now don’t have any tagged stable version. An easy solution might be to simply declare: Stable tag: Trunk.

    Christer11

    (@christer11)

    Sorry for an ignorant question: Where do I declare: “Stable tag: Trunk”?
    Is it custom css? I have no idea what that means.

    @christer11 That was a side-note to the developers of this plugin. That’s something they’d put in the readme. 🙂 Sorry if I got you scared.

    Our translation is related to our branch so I don’t think others will appreciate it. We bought several licenses of this plugin and are pointing out that the plugin isn’t working as it should. There must be a reason why this option is not working.

    Would you mind fixing the plugin or giving us some kind of quick fix so we can go on with our work? Or is the only way to get around this problem to install the plugin you suggested on every site where we use your FAQ-plugin?

    Thanks
    Jorgen

    I’m not related to this plugin at all. I’m just one of the coordinators of the Swedish translations of WordPress.

    A relatively quick fix would be if you translate just the few strings you need and create an mo-file that you put in /wp-includes/languages/plugins/ultimate-faqs-sv_SE.mo

    You may generate an mo-file with poedit or download it from https://translate.wordpress.org/projects/wp-plugins/ultimate-faqs/dev/sv/default at the bottom of the page.

    EditAdd:
    Best is probably a combination: Download everything as a po-file from the translation site. Next use a text editor to delete all the strings you aren’t going to translate. Finally translate the remaining strings in poedit and make sure to activate generation of mo-files when you save the translation, since it’s the mo-file you’re going to need.

    • This reply was modified 6 months, 4 weeks ago by  Tor-Bjorn Fjellner. Reason: Added additional steps

    One more thing:
    If you BOUGHT the plugin, then perhaps you’re referring to some commercial software? Here at wordpress.org we’d only deal with any free code. You should probably contact https://www.etoilewebdesign.com/support-center/ instead.

    Yes, you are of course right, Tor-Björn. Thank you for pointing that out. I will contact them. Thank you for your help.

    Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi Christer11,

    The option you’re trying to set is for the label that appears on top of the search bar, if you wanted to change the text that appears in the search box, you would need to change the “Search Placeholder” label from the same options page. You also sent us an email regarding this issue and we have replied you there as well.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Labelling Options not working’ is closed to new replies.