Support » Plugin: OneSignal - Web Push Notifications » Version 2.0.1 of One Signal does not work

  • Version 2.0.1 of One Signal does not work, notifications are not sent and there is no service connection with WordPress. I reconfigured everything again, but there was no solution. It only remains to return to the previous version.

    Also in the last two updates, the functionality “Use my manifest.json” disappeared, with this we add the super PWA manifest.json.

    We expect a solution and update, especially those of us who run journalistic media.

    • This topic was modified 2 months, 3 weeks ago by antoniomanco.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @antoniomanco !
    Same issue here !

    I also have another problem.
    Before when I program an article to the publication, the OneSignal notification went off on its own, it was GREAT!

    Today you removed this thing, without leaving the option to users!

    Could you activate an option for the items we program?

    Thank you !

    Same issue. Notifications not being sent out when adding a new post, or even when I manually toggle the checkbox and update existing posts.

    Ok Thank you, the notification is working fine now, please check the functionality “Use my manifest.json” disappeared, with this we add the super PWA manifest.json.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.