Support » Plugin: SecuPress Free — WordPress Security » La correction automatique ne m’est pas proposée

  • Resolved manmance

    (@manmance)


    Bonjour,

    Je viens d’installer votre plugin. Je l’utilise déjà sur d’autres sites tellement j’en suis satisfait. Toutefois, sur la dernière installation, après avoir lancé un scan, la correction automatique ne m’est pas proposée.
    Cordialement.

    Jérôme

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Julio Potier

    (@juliobox)

    Hello Jerome (we’re french but this is english forums, we have to speak english)

    Are you locked on step1 ? Do you have a “New scanners” green box ? Do you only have the “Scan my website” button and not “Next step” ?

    If you answered yes to the 3 questions, open a ticket on our site, page “support”

    Thank you!

    Hi. I understand.
    Yes to the 3 questions.
    But, today it works !

    The problem occurred at two sites after their migration.
    I did some manipulations (en tâtonnant un peu).
    I don’t know how and why it’s fixed, but it’s fixed.

    Thank you.

    ps: j’adore votre plugin 😉

    Hello,

    Same here, i’m locked on step 1, the orange “Next step” button doesn’t show up, only the green “scan website” button is displayed 3 times on the page.

    I tried to disable all the plugins, doesn’t work better, searched for informations on the web, found none (except this post).
    I finally opened a ticket on SecuPress website support.

    Thanks for your help.

    Julio Potier (Secupress team) answered: it seems to be an issue with my hosting parameters that prevent Secupress to reach the second step.
    He will try to fix this problem (in a future release of Secupress i guess).
    As a workaround, simply change the end of the URL in the browser : “step=1” > “step=2”, it works for me.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘La correction automatique ne m’est pas proposée’ is closed to new replies.