Support » Themes and Templates » Kubrick Theme and PHP 5?

Kubrick Theme and PHP 5?

  • At the moment, the Kubrick theme is not PHP 5 compatible. I do not really care because I can active / deactivate PHP 5 for each directory but just for curiousity: Has anyone of you tried to make the Kubrick theme PHP 5 ready?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Whoow, how can a theme be affected by PHP version? Does it call a PHP 5 function? You know what it is?
    Or how is it not compatible?

    Yes, alphaoide, I theme can be affected by the PHP version in use because it contains a lot of PHP code. I’ll provider further information as soon as possible. It’s now in the middle of the day and I cannot do blog testing because of my visitors…

    Moderator James Huff


    There is a separate Kubrick for WP 1.3, have you tried that? http://binarybonsai.com/archives/2004/09/19/kubrick-for-other-systems/

    fuchs, if you know anything about which things in Kubrick that are being broken by PHP 5, please let me know. I don’t have the option of installing PHP 5 anywhere just now, so I’m a fish out of water on this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Kubrick Theme and PHP 5?’ is closed to new replies.