WordPress.org

Support

Support » Alpha/Beta » Kubrick error

Kubrick error

  • Mr_Cynical

    @mr_cynical

    I’ve got the 2.0 beta installed and I have only found one problem – so far – is that the footer in the default theme is squint, ie not aligned properly with the rest of the page

Viewing 15 replies - 1 through 15 (of 24 total)
  • Which browser? Fine here with FF 1.5RC3….

    uberwerks

    @uberwerks

    Not having that problem either. IE 6, FF 1.0.7 and 1.5RC3

    Moderator James Huff

    @macmanx

    I don’t see that problem either. FF v1.0.7

    Mr_Cynical

    @mr_cynical

    FF v1.5RC3. I’ve uploaded a screenshot to my wordpress.com account so you can see what I mean. However the problem has NOTHING to do with wordpress.com (I put the image there for bandwidth reasons), the problem is on my wp2.0 blog on my own server – I’ve tried the usual tricks (Ctrl+Reload, clear cache etc.) and they don’t seem to make a difference.

    uberwerks

    @uberwerks

    AH! Wow…that’s crazy. I’m not sure it matters in this case or not, but have you executed /wp-admin/upgrade.php?

    Also, is this an upgrade or a fresh intsall?

    Mr_Cynical

    @mr_cynical

    [EDITED] Sorry for double post. Damn sensitive touchpad.

    Mr_Cynical

    @mr_cynical

    It’s an upgrade (from the latest 1.5.x version, whatever that is) and I ran upgrade.php after copying the files over HOWEVER I deleted all the old version files (keeping the 1.5.x database) before uploading the new stuff

    Moderator James Huff

    @macmanx

    But, the real question is, why does it display incorrectly in your FF v1.5RC3, but not in vkaryl’s and uberwerks’s? Would you mind temporarily turning off all or your extensions and switching to FF’s default theme? Remember to clear your cache too. That’s about all that I can think of that may make your FF v1.5RC3 different from vkaryl’s and uberwerks’s.

    Once again, I’m not noticing any such issues in any of my browsers (IE6/XP, FF/XP or Safari/OSX). This appears to be a caching issue.

    If a CTRL+F5 doesn’t work (and you’ve verified in other machines/browser and you’ve also deleted your webcache, it may be at an ISP/proxy server level.

    Well, mine’s NOT running the default FF theme, though. Not sure if that would matter…. I have the aquatint theme running….

    Mr_Cynical

    @mr_cynical

    I was using the iFox theme, but removing all extensions and switching to the default theme does not seem to have made a difference – I’ve also just tested it in IE 6 and it works fine. Also, a reinstall of Firefox (from a clean installer download) didn’t make any difference.

    Moderator James Huff

    @macmanx

    I suggest that you add a comment to this Firefox bug report:

    https://bugzilla.mozilla.org/show_bug.cgi?id=295627

    (Though, I still don’t know why vkaryl and uberwerks aren’t seeing the problem.)

    Tonight, when I looked back, I can see a little jog in the footer. Probably I was earlier looking for something much more obvious. Looks like about 3 pixels is all, and I wouldn’t probably have noticed it had my screen res not still been sitting at 800×600 (for some tweaking I’d been doing). So then of course, I can see it at higher resolutions as well, since I now know what I’m looking for.

    I actually don’t have any bright ideas…. I don’t mess with kubrick EVER.

    Moderator James Huff

    @macmanx

    Then I highly suggest that you all submit comments to that bug report. I don’t use betas and RCs anymore, so I can’t verify the bug in FF 1.5RC3, but I can tell you that his footer looks perfect in FF 1.0.7. If you have FF 1.5RC3, and see the problem in Mr. Cynical’s footer, you should add a comment to that report. This bug needs to be fixed before FF 1.5 goes final.

    jasoomian

    @jasoomian

    I have this problem as well, except mine only does it on the ‘Pages’ page (it works fine for archives, search, whatever.) The page seems to load fine and when it gets to the part where it actually displays the footer, it jogs a little to the side. Where your seems to just squint the actual footer, mine goes for the header. Very annoying. Annoying to the point where I just removed the <?php get_footer(); ?> (sp?)function from the template page. I see it in just IE, haven’t tried it yet with FireFox.

    Since I had modified the theme so much, I had thought that it was my own doing; good to know someone else has the same problem so at least now I know that I’m not going crazy.

    I added the function back in, just in case someone wanted to see what I was talking about. Check out anything listed under the TimeKillers (actually the Pages) section.

    website: http://www.geekweekonline.com

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Kubrick error’ is closed to new replies.
Skip to toolbar