WordPress.org

Forums

Kubrick 1.2 and WordPress 1.5 (5 posts)

  1. Tarasque
    Member
    Posted 10 years ago #

    I've been working in porting my old template to WP1.5 and it was good, until someone told me the comments field was not appearing. I'm not sure what can it be... I've even downloaded a clean Kubrick template (old one) and pasted my modifications, just in case I deleted it a while ago, but the comments fields is still missing, and when I go back to the default 1.5 template (wp), it's still there... What could I be missing?

    Would it be better if I try to mod the new Kubrick that came with 1.5 instead of trying to port an old one?

  2. Lorelle
    Member
    Posted 10 years ago #

    Or you could check the Admin > Options > Discussion panel to see if you have turned on comments.

    And check some of the posts to see if you have checked the "Allow Comments" checkbox at the top of the Write Post screen next to the title.

  3. dss
    Member
    Posted 10 years ago #

    This is true with almost all Kubrick updates to 1.5

    I haven't done one yet that didn't need the comments.php from the default theme (the new kubrick) to be uploaded.

    I would take the new comments.php and replace the old one with it.

    That should do it.

    F.

  4. James Huff
    Volunteer Moderator
    Posted 10 years ago #

    If at all possible, try to find all the changes you made to Kubrick and apply them to the WordPress Default theme. I had all of my blogs running on templates based off of Kubrick before moving to v1.5 and actually found that to be a lot easier than stomping out all of the bugs with upgrading a Kubrick template to work with v1.5.

  5. Tarasque
    Member
    Posted 10 years ago #

    Thanks for the information!

    I ended up modifying the new template and it worked out pretty well.

Topic Closed

This topic has been closed to new replies.

About this Topic