WordPress.org

Support

Support » Plugins and Hacks » kPicasa won’t activate

kPicasa won’t activate

  • When I click activate I’m getting the message….

    kPicasa Gallery requires PHP version 5 or greater. You are running PHP version 4.4.7

    So I performed upgrade to PHP 5.2.6 and all went well with the msi windows install upgrade. But I still get the same message. Also I rebooted the machine for registry purposes. I run Vista 32 if that helps.

    So what am I doing wrong.

    Thanks

    Loy Banks

Viewing 1 replies (of 1 total)
  • percentjuice

    @percentjuice

    my error msg:
    “kPicasa Gallery requires PHP version 5 or greater. You are running PHP version 4.4.8”

    despite currently running PHP version 5.2.5.

Viewing 1 replies (of 1 total)
  • The topic ‘kPicasa won’t activate’ is closed to new replies.