Support » Plugin: Anti-Malware Security and Brute-Force Firewall » known threat:plugins/code-snippets/js/min/editor.js

  • Resolved debra15

    (@debra15)


    Both my two sites have the same scan log shows that plugins/code-snippets/js/min/editor.js is a known threat and potential threats in the file: globals 0 eval.
    This file is not modified since 2020-02-12. Should I worry about it or do anything?

    Thank you.

Viewing 1 replies (of 1 total)
  • Plugin Author Eli

    (@scheeeli)

    Thanks for reporting this. I have examined that plugin and the file in question is not a threat. This is a false positive from a definition that I just released yesterday, so I have corrected this definition and released a new definition update which will not flag that file as a threat. Please download the latest definition updates and let me know if that solved it for you. Also, if you have already used my plugin to Auto-Fix this file on your sites you can go to the Anti-Malware Quarantine page in you wp-admin and restore that file to repair the full functionality of the code-snippets plugins.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.