Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Known Plugin & Theme Conflicts with NextGEN 2.0

  • Plugin Author photocrati

    (@photocrati)


    We want to post and keep updated a list of known plugin and theme conflicts. If you have these plugins installed and are having issues, these may be the cause, so try deactivating them and see if that resolves the issue for now.

    If you are aware of a plugin conflict or have details on the ones below, please add any details.

    Note that if you are having major issues with 2.0, you can safely rollback to 1.9.13:
    http://www.nextgen-gallery.com/how-to-rollback-a-version/

    Thanks,
    Erick

    BBPRESS. Can cause site crash. Triggers error that looks like: Fatal error: Call to a member function get() on a non-object in /home/content/deletedactualpath/wordpress/wp-includes/query.php on line 27

    MAGIC FIELDS PLUGIN. Can cause site crash. Triggers error that looks like: Fatal error: Call to a member function get() on a non-object in /web/content/wp-includes/query.php on line 27

    SOLILOQUY SLIDER PLUGIN. This may cause aspects of our interface to disappear, especially when adding galleries to pages/posts via the new Attach to Post interface.

    CONTACT FORM 7. Still trying to determine the effects on this one. I think I’ve seen one example where it seemed to trigger major errors, and another where it just interfered with gallery displays.

    http://wordpress.org/plugins/nextgen-gallery/

    • This topic was modified 1 month, 2 weeks ago by  Steve Stern.
Viewing 8 replies - 121 through 128 (of 128 total)
  • I can’t figure out. How i can post all my system? After upgrade at wp 3.6 i can’t insert gallery correctly but i can’t open image in post.

    My blog is http://www.obit8.com, as you can see in my last article, you can’t see the images.

    I’ve disabled Lightbox, uninstalled all plugin relate to lightbox and selected fancybox like effect, but nothing happened, i can’t see images in large size. I only see thumbnail.

    I am using WordPress version 3.6 with the twenty twelve parent theme and NextGen gallery version 2.0. When I activate the plugin my menu toggle at responsive sizes breaks. I am assuming there is some sort of Javascript conflict.

    Fubar on http://sevenspark.com UBERMENU @codecanyon if Nextgen 2.0 activated. Clears up with deactivation. I’m rolling back to 1.9 to test now. Will post link to site if this fails, but have tried on two of my sites and repeats itself.

    There has already been a workaround presented here for MapPress conflicts (using the paid version).

    You can also fairly easily replace your free MapPress plugin by free Easy2Map plugin, which also happens to allow percantage-based width thus helping you implement a responsive design better than MapPress.

    To me the main drawback of Easy2Map compared to MapPress is that it does not provide driving directions to a location specified on the map – so if your website would need that, use MapPress and NGG 1.9 as long as there will be an update to solve the conflict.

    NextGen Gallary 2.0 seems to be in conflict with Genesis Responsive Slider plugin.

    After updating the gallery plugin and adding pictures to an existing gallery, the homepage slider vanished.

    Plugin Author photocrati

    (@photocrati)

    Hi all,

    We’ve pushed out NextGEN 2.0.7, which resolves the following conflicts in addition to other fixes:

    PLUGIN CONFLICTS
    BBPRESS
    MEMBER ACCESS
    AMEMBER PRO
    MAGIC FIELDS PLUGIN
    MORE FIELDS
    GREAT REAL ESTATE INTERFACES
    CUSTOM PERMALINKS
    EVENTS+

    THEMES
    ELEGANT THEMES
    RESPONSIVE THEME
    TWENTY TWELVE
    TWENTY THIRTEEN
    OTHER SLIDER/MENU CONFLICTS. We think most other theme conflicts affecting theme sliders or menus will also be resolved.

    If you still have issues with these after updating to NextGEN 2.0.7, please post a note at the new thread here:

    http://wordpress.org/support/topic/known-plugin-and-theme-conflicts-207?replies=1

    Plugin Author photocrati

    (@photocrati)

    Hi all,

    This thread is getting long and hard to follow, which makes it less useful for us and users. I’ve created a new thread please post any new conflicts here:

    http://wordpress.org/support/topic/known-plugin-and-theme-conflicts-207?replies=1

    I will go through this thread carefully and ensure any conflict reported here added in a condensed, summarized form to the new thread, so you don’t need to repost a conflict if you’ve already done so.

    For now, I’m going to request this thread be closed. Thanks again for your assistance in tracking down any conflicts.

    Closing as requested.

Viewing 8 replies - 121 through 128 (of 128 total)
  • The topic ‘Known Plugin & Theme Conflicts with NextGEN 2.0’ is closed to new replies.