Support » Plugins and Hacks » Known Plugin & Theme Conflicts with NextGEN 2.0

Known Plugin & Theme Conflicts with NextGEN 2.0

  • Plugin Author photocrati


    We want to post and keep updated a list of known plugin and theme conflicts. If you have these plugins installed and are having issues, these may be the cause, so try deactivating them and see if that resolves the issue for now.

    If you are aware of a plugin conflict or have details on the ones below, please add any details.

    Note that if you are having major issues with 2.0, you can safely rollback to 1.9.13:


    BBPRESS. Can cause site crash. Triggers error that looks like: Fatal error: Call to a member function get() on a non-object in /home/content/deletedactualpath/wordpress/wp-includes/query.php on line 27

    MAGIC FIELDS PLUGIN. Can cause site crash. Triggers error that looks like: Fatal error: Call to a member function get() on a non-object in /web/content/wp-includes/query.php on line 27

    SOLILOQUY SLIDER PLUGIN. This may cause aspects of our interface to disappear, especially when adding galleries to pages/posts via the new Attach to Post interface.

    CONTACT FORM 7. Still trying to determine the effects on this one. I think I’ve seen one example where it seemed to trigger major errors, and another where it just interfered with gallery displays.


Viewing 15 replies - 61 through 75 (of 128 total)
  • Using ELEGANT THEMES Deep Focus Theme – the home page slider is no longer functional.

    The update also breaks the blog feature slider on the Oxygen Template.

    It causes the slider to repeat itself in relation to how many blogs are featured in the slider.

    HI there, we had also updated the 2.0 Version and had that fatal error version.
    For some reason we made the mistake and deacivated and DELETED the nextgen plugin from the dashboard. Then we copied via Fillezilla the old 1.9.13 version into FTP, so we have now the old version on the dashboard,
    but all pictures and galleries are gone.
    We still have them on a backup, but we do not know the right way to get them back into our gallery.
    Could you please advise how we can do this?

    That would be great – thanks a lot for your help

    The 2.0 plugin still doesn’t work fully on localhost dev sites for me. I’m using dev sites created & managed by the ServerPress Desktop Server application. I could not get a working gallery with any of the betas & now, the actual release lets me create & “manage” my galleries, but fails to generate thumbnails automatically & manually. I can’t display images or galleries in posts or pages using the default Twenty Thirteen theme of WP 3.6. I get the following error in the post when trying to view an inserted singlepic:

    Warning: Division by zero in C:\localdevoplemt\web design\Sites\dev\www.tester.dev\wp-content\plugins\nextgen-gallery\products\photocrati_nextgen\modules\nextgen_basic_singlepic\templates\nextgen_basic_singlepic.php on line 13

    I’m ready to go pro & implement this for a number of clients with specific image & gallery needs, but not if even the basics can’t get up & running.

    Please back this out and do some more testing, so we can just pull the upgrade/downgrade and all get back to work and leave you guys alone to fix these issues!

    WP 3.6, NG 2.0, theme Origin

    NG Gallery plugin disables breadcrumbs function in Origin theme. If I deactivate NGG then pagination works again.

    Add Post2Post plugin:

    WP v3.5.2
    PHP Version 5.3.2-1ubuntu4.20
    MySQL Version 5.1.70

    After updating WP 3.6, and NextGen gallery, my theme Flexibite Eleganthtemes doesn’t show feature slider. How can I deactive NextGen gallery I need use it! Any ideas, please?

    I’m not an expert but I have the Adapt (responsive) theme with slider on the Homepage and they stopped working when I updated NextGen. But if I deactivate W3 total cache it works again. I installed the old version back because I want W3 total cache and also because I have albums inside albums and the new version doesn’t work (when you access the album you want to see and click on it, it shows html only). It’s a shame because I really love this plugin and would love to have the improvements of the new version.


    WordPress Version 3.6
    Better WP Security Version 3.5.5
    NextGEN Gallery by Photocrati Version 2.0.0

    NextGen “Gallery Settings” and “Other Options” pages stopped displaying content on the admin page after saving settings once. (odd — displayed fine before saving settings)

    Temp Fix:
    Navigate to: Dashboard -> Security -> System Tweaks

    Uncheck “Prevent long URL strings” under “Other Tweaks” and save changes.

    NGFB Open Graph+ http://wordpress.org/plugins/nextgen-facebook/ v6.4 would generate an error trying to read image sizes under the gallery/cache/ folder (which doesn’t exist in NextGEN Gallery v2.0.0).

    NGFB Open Graph+ v6.5 (just released) fixes this issue.



    WP version 3.6, NGG version 2.0.0 and NGG Pro
    Theme: Explorable by Elegant Themes
    Website: davidelmore.com/blog

    Mostly works but after leaving a comment on post (not ngg comment) it shows a blank page because the call to the get_permalink function at the bottom of wp-comments-post.php returns an empty link. I noticed that this same function name is used in both WP and NGG. Problem goes away if I deactivate only the pro plugin.

    Thanks for the great software.


    WP version 3.6, NGG version 2.0.0
    Theme: Easel
    Website: castle-w.com

    As soon as I upgraded NGG to 2.0, I got massive PHP errors on the page which has the gallery. I tried to replace the legacy shortcode with ATP but got a blank white screen. I double-checked all the stuff to rule out at the beginning of this post, and it’s all good there. I can’t switch my theme because it has some very special functionality that I need to run a webcomic, so if Twenty Thirteen works, I can’t use it.

    I also can’t upgrade this plugin on one of my other sites, raftermen.com, because Photoswipe is integral to its responsive design.

    I’ll echo the sentiments of others on this forum that more testing is required before rolling out a new version. I manage 5 WordPress sites currently and will be adding more clients as my business grows. I strongly prefer not to have to update a bunch of plugins at the same time as a major WP core update, because it’s harder to troubleshoot errors with so much going on. I know it’s important to keep things compatible, but it might have been better to super-triple-test NGG 1.9.3 with WP 3.6, just for compatibility. New features, as cool as they are, can wait for a time when designers aren’t grappling with a wave of new changes.

    BuddyPress 1.8 / WordPress V 3.6 (upgraded today) / with Contact Form 7

    NextGen Gallery 2.0 is causing my site to default solely to the landing page of the site and the problem goes away then it is deactivated. This was before and after the overall site upgrade from the latest version before this versions of WP.

    Short codes for gallery leave a mess of html where the gallery should be, BUT the widget is working just fine???

    So, these are all the notes I have on it and wondering if there is a solution before I seek out another option?

    How can I find the previous version? I see halspsarkle’s comments…

Viewing 15 replies - 61 through 75 (of 128 total)
  • The topic ‘Known Plugin & Theme Conflicts with NextGEN 2.0’ is closed to new replies.