WordPress.org

Support

Support » Plugins and Hacks » Known Plugin & Theme Conflicts with NextGEN 2.0

Known Plugin & Theme Conflicts with NextGEN 2.0

  • photocrati
    Participant

    @photocrati

    We want to post and keep updated a list of known plugin and theme conflicts. If you have these plugins installed and are having issues, these may be the cause, so try deactivating them and see if that resolves the issue for now.

    If you are aware of a plugin conflict or have details on the ones below, please add any details.

    Note that if you are having major issues with 2.0, you can safely rollback to 1.9.13:
    http://www.nextgen-gallery.com/how-to-rollback-a-version/

    Thanks,
    Erick

    BBPRESS. Can cause site crash. Triggers error that looks like: Fatal error: Call to a member function get() on a non-object in /home/content/deletedactualpath/wordpress/wp-includes/query.php on line 27

    MAGIC FIELDS PLUGIN. Can cause site crash. Triggers error that looks like: Fatal error: Call to a member function get() on a non-object in /web/content/wp-includes/query.php on line 27

    SOLILOQUY SLIDER PLUGIN. This may cause aspects of our interface to disappear, especially when adding galleries to pages/posts via the new Attach to Post interface.

    CONTACT FORM 7. Still trying to determine the effects on this one. I think I’ve seen one example where it seemed to trigger major errors, and another where it just interfered with gallery displays.

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 15 replies - 1 through 15 (of 128 total)
  • Plugin Author photocrati
    Participant

    @photocrati

    Another one:

    EASY DIGITAL DOWNLOADS. This plus NextGEN will throw some errors in the backgroud, but doesn’t seem to affect functionality.

    @photocrati Could you contact us and tell us what the errors are? We can get them fixed right away.

    Plugin Author photocrati
    Participant

    @photocrati

    RISE Theme. Causes Attach to Post interface to not appear.

    Plugin Author photocrati
    Participant

    @photocrati

    Pippin – Sure. Scott Wyden actually already posted this in your support forums under the title “confusing error logs”.

    I’m aware of that ticket, though did not know it was related to NextGEN. Does it only happen if EDD and NextGEN are active?

    Plugin Author photocrati
    Participant

    @photocrati

    Pippin. Yes, just if they’re both active. Sorry – I was thinking Scott updated there. I consider that to be our problem not yours, but if you can solve it, great.

    I will try to look into it.

    Justified Image Grid: http://justifiedgrid.com/. Keeps slider from working and is stuck on load. Still works with thumbnails mode though.

    Plugin Author photocrati
    Participant

    @photocrati

    @ranovr: what’s the symptom or effect of the conflict? Or is that plugin just not working?

    @photocrati: Slider locks up and won’t load images. However, if you click “show thumbnails”, thumbnails load fine. Edit: NextGEN slider doesn’t load properly. When I found it was JIG from disabling plugins and process of elimination.

    hermlam
    Member

    @hermlam

    2.0 is not working with DBTOOLKIT.
    I’m generating pages with DBTOOLKIT with Nextgen embedded in the code. Now it’s not showing the thumbnails anymore.
    See for example: http://www.lamboo.com/?page_id=414&TravelID=35

    I have to rollback to 1.9 (later after you’ve taken a look at the site).

    weigertj
    Participant

    @weigertj

    qTranslate – an extremely popular multilanguage plugin with 856,701 downloads.
    Now the quicktags – language shortcodes like [:en][:de] in “Alt & Title Text / Description” don’t work anymore.

    http://wordpress.org/plugins/qtranslate/

    tegotha
    Member

    @tegotha

    Photoswipe for nextgen gallery does not work anymore

    http://wordpress.org/plugins/photoswipe-for-nextgen-gallery/

    figure2
    Participant

    @figure2

    The simple paypal shopping cart plugin integration stopped working with NextGen: http://tinyurl.com/872vgws

    This integration requires that you add a file, “gallery-wp-eStore.php” to the “Views” sub-folder. In v 2.0, the Views sub-folder is gone. All my wife’s stores on her jewelry site disappeared, replaced by an error “[Not a valid template].” Luckily I was able to restore the previous version of NextGen from backup.

    I understand that NextGen will have its own ecommerce feature. Was this de-integration with the paypal plugin done on purpose? Some warning would have been appreciated.

    [Signature removed by moderator per forum rules.]

    edradour
    Member

    @edradour

    NextGen Custom Fields plugin stopped working in templates

    My custom fields still work in gallery management, but seem to have disappeared in my (custom) templates since upgrading NGG to v 2.00

    Specifically, $image->ngg_custom_fields[$field_name]; does not return a value for display. testing with strlen (e.g strlen($image->ngg_custom_fields["Media"]) ) returns a length of 0 (zero)

Viewing 15 replies - 1 through 15 (of 128 total)
  • The topic ‘Known Plugin & Theme Conflicts with NextGEN 2.0’ is closed to new replies.