WordPress.org

Support

Support » Plugins and Hacks » Known Plugin and Theme Conflicts 2.0.7

Known Plugin and Theme Conflicts 2.0.7

  • photocrati
    Participant

    @photocrati

    Given the size and scope of the NextGEN 2.0.0 update, there have been a number of theme and plugin conflicts.

    We addressed many of these directly in 2.0.7 and we think other conflicts will be resolved from the same changes.

    So I just wanted to start another fresh thread with the current state of affairs as of NextGEN 2.0.7.

    If you find additional conflicts, please post them here for us and for other users with the name of the plugin and the symptom of the conflict.

    ——————————-
    RESOLVED: PLUGIN AND THEME CONFLICTS RESOLVED IN NEXTGEN 2.0.7

    PLUGIN CONFLICTS
    BBPRESS
    MEMBER ACCESS
    AMEMBER PRO
    MAGIC FIELDS PLUGIN
    MORE FIELDS
    GREAT REAL ESTATE INTERFACES
    CUSTOM PERMALINKS
    EVENTS+

    THEMES
    ELEGANT THEMES
    RESPONSIVE THEME
    TWENTY TWELVE
    TWENTY THIRTEEN
    OTHER SLIDER/MENU CONFLICTS. We think most other theme conflicts affecting theme sliders or menus will also be resolved.

    ——————————-
    UNRESOLVED: KNOWN PLUGIN AND THEME CONFLICTS

    PLUGIN CONFLICTS THAT AFFECT SLIDERS*Some of these may be fixed as well, but we haven’t confirmed.*

    SOLILOQUY SLIDER PLUGIN. May cause aspects of our interface to disappear.

    ROYAL SLIDER. Activating 2.0 prevent slider from working.

    EVOLUTION SLIDER. The sliders cease working with NG 2.0 installed.

    NIVO SLIDER (Standalone version). NextGen Gallery 2.0.0 overrides the NivoSlider menu and places it as a submenu of Gallery (I’m assuming in the back end).

    JUSTIFIED IMAGE GRID. Activating 2.0 prevent slider from working.

    NEXTGEN EXTENSION PLUGINS

    PHOTOSWIPE FOR NEXTGEN. Not working for some users with 2.0.

    SIMPLE PAYPAL SHOPPING CART. Not working for some users with 2.0.

    NEXTGEN CUSTOM FIELDS. Stopped working in templates.

    NEXTGEN GALLERY OPTIMIZER. Causes images to load solo (replaces the website) in the current browser window with NexGen 2.0.

    NEXTGEN NIVO SLIDER. Not working for some users with 2.0.

    OTHER PLUGIN CONFLICTS

    CONTACT FORM 7. In one case, seemed to cause site crash. In another, broke shortcodes.

    EASY DIGITAL DOWNLOADS. This plus NextGEN will throw some errors in the backgroud, but doesn’t seem to affect functionality.

    CART 66. Not working for some users with 2.0.

    DBTOOLKIT. When generating pages with Nextgen embedded in the code, not showing the thumbnails anymore.

    QTRANSLATE. Language shortcodes like [:en][:de] in “Alt & Title Text / Description” don’t work anymore.

    MAPPRESS EASY GOOGLE MAPS. This one causes NextGEN short codes to stop working and causes the Attach to Post interface to be blank when trying to add galleries.

    THEME CONFLICTS*Some of these may be fixed as well, but we haven’t confirmed.*

    ECCLESIA THEME. Works fine if you turn of NG permalinks, but there’s no longer any way to do this.

    FLEXFORM THEME. NG 2.0 affect the post/portfolio/team carousels in the theme. The theme carousels are completely hidden.

    RISE THEME. Causes Attach to Post interface to not appear.

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 15 replies - 16 through 30 (of 129 total)
  • 4BWebDesign
    Member

    @4bwebdesign

    The issue I’m having is I can’t create hyperlinks once I updated to WP 3.6. I isolated this issue to next gen gallery after deactivating all my plugins then activating them one at a time. If Next Gen is activated, I can’t create hyperlinks. Once I deactivate it, I can then hyperlink normally. This is happening to all my sites that use Next Gen. Any ideas why?

    wickedmike
    Participant

    @wickedmike

    As submitted to NextGen and detailed at http://wordpress.org/support/topic/nextgen-removes-ability-to-link-from-wordpress?replies=12#post-4513699 (with Photocrati being aware), the NextGen update removed the ability to link from WordPress.

    johanna2patricia
    Participant

    @johanna2patricia

    Update 2.0.7 doesn’t work with the W3 Total Cache plugin.

    v 2.0.0 – 2.0.7 I can’t change “Where would you like galleries stored” and “Backup the original images” in Other Options.

    Gerhard Lichtenauer
    Member

    @gerhard-lichtenauer

    2.0.0 caused blank screen at frontend and backend – rollback to 1.9.13 fixed it. I reported some days ago.

    Todays testing of NG Version 2.0.7 conflicted with the plugin “Search Unleashed”

    I get this error message at plugins.php after trying to activate NextGEN Gallery 2.0.7:
    Plugin can’t be activated because generate a fatal error.
    Warning: Invalid argument supplied for foreach() in …/web/wp-content/plugins/search-unleashed/engines/default.php on line 102
    Warning: Invalid argument supplied for foreach() in …/web/wp-content/plugins/search-unleashed/engines/default.php on line 112
    [following repetition of this 2 error-lines 10 times]
    Fatal error: Call to a member function get_entity() on a non-object in …/web/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/datamapper/class.custompost_datamapper_driver.php on line 363

    After deactivating the plugin “Search Unleashed” this was resolved.
    But now it is conflicting with WP 3.5.2: “Sorry, NextGEN Gallery works only under WordPress 3.6 or higher”

    So I can’t give further assessment because I am still waiting with updating to WP 3.6 as precaution because of reading some feedback about conflicts with it.

    Again my site works fine with v. 1.9.13 and I will wait for WP 3.6.1 and probably next NG Version.

    When I updated to 2.0.7 my slideshows from plugin “Slideshow” stopped to appear for not registered and logged in users of my site. When I reinstalled 2.0 it displays everything as usual again. I would be grateful if this can be fixed in 2.0.7. Alternatively, this may have to do with problems between W3 Total Cache plugin and 2.0.7, I also use W3 Total Cache plugin.

    FNGeditor
    Member

    @fngeditor

    Just tried the most recent update, and although it does not break the view entirely of my home page (with gallery display in widget area) like 2.0 did, the gallery display is not correct.
    when I select a photo view versus slideshow, it works, but if I log out and check my site as a guest, it never displays the slideshow (just a spinning circle) Tried various combinations of browsers, refreshing screen, and emptying the W3 cache, but no combination works.
    I went back to 1.9.13 and all works fine now.
    If any of the developers want to see how my sit presents on a normal basis, you can check it at: http://floridanatureguide.com

    Bike Painter
    Member

    @bike-painter

    I tried the latest version and I’m still getting the error below. I use the Traject business theme (http://themeforest.net/item/traject-wordpress-portfolio-and-business-theme/116671). kanebikes.com/mastergallery

    [Excessive code removed by moderator – please see the forum guidelines re posting code on these forums]

    In any post, when you select text and want to link it to a URL, you’d normally click the LINK button. This is grayed out for me and I cannot click it.

    If I deactivate NextGen 2.X than it works just fine again

    New bug introduced with 2.07 (not in 2.02 and 2.00):

    When WordPress is stored in
    domain.tld\wordpress
    it is not longer possible to create or edit a gallery with the NextGen button (I use TinyMCE Advanced).

    Galleries are also not longer shown in all posts. The html source shows:
    http://doamin.tld/wordpress/nextgen-attach_to_post/preview/id–3944
    When entered directly in the browser WP shows a “Page not found” error.
    When I remove “wordpress”, so the link looks like
    http://doamin.tld/nextgen-attach_to_post/preview/id–3944
    the preview picture is shown.

    marcfurnemont
    Member

    @marcfurnemont

    The slider stopped working in “Clean Retina”, and installing 2.0.7 did not help. Disabling WP Supercache is a temporary fix. Let’s just hope the next release / update fixes the problem …

    marcfurnemont
    Member

    @marcfurnemont

    The option to resize pictures during uploading also seems to have disappeared.

    themadhair
    Member

    @themadhair

    Fresh WP install and only the Advantage theme installed. Refuses to make thumbnails. Had to downgrade from 2.0 for a customer’s website I was preparing to build, and I just verified that the same issue is present in 2.07

    joy@joyjamersondesigns.com
    Member

    @joyjoyjamersondesignscom

    Hi Photocrati:

    Here is what happens when I try to install NexGenGallery:

    Installing Plugin: NextGEN Gallery 2.0.7
    Downloading install package from http://downloads.wordpress.org/plugin/nextgen-gallery.zip…

    Unpacking the package…

    Installing the plugin…

    Destination folder already exists. /home/content/34/8217634/html/wp-content/plugins/nextgen-gallery/

    Plugin install failed.

    I am not sure how to create a bug report (newbie) but I do have my FTP Credentials. I do not see anything that refers to nextgengallery in my plugins.

    I tried to install the older version but ran into the same issue as above.

    Thank you for your help.

    Gavomatic57
    Member

    @gavomatic57

    Gallery and single-image alignment goes out the window whenever WP SuperCache is installed or Page caching is enabled in W3 Total Cache. (I’ve tried both, individually). Disabling page caching or uninstalling WP Supercache fixes the problem.

    Not great for the performance of my site, mind you.

Viewing 15 replies - 16 through 30 (of 129 total)
  • The topic ‘Known Plugin and Theme Conflicts 2.0.7’ is closed to new replies.