Support » Plugin: Give - Divi Donation Modules » Known compatibility issue with the latest version of Divi

Viewing 1 replies (of 1 total)
  • Ben Meredith marked this post as CLOSED
    The Divi team released version 4.10.2 that resolves this issue. Please update to that version. Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Known compatibility issue with the latest version of Divi’ is closed to new replies.