Support » Plugin: User Submitted Posts » Know problem with DIVI theme?

  • Resolved klaus_hh

    (@klaus_hh)


    I found out that USP plugin causes a problem in my DIVI environment: the upper part of each page (in my template the page title) seem to flow upwards and disappear behind the header.
    If I deactivate USP the problem disappears.
    Does anyone know a solution to this problem?
    Thank you very much.
    Klaus

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Hi Klaus, I’m not sure what might be happening. Are you getting any errors or warnings in the site debug/error log?

    Thread Starter klaus_hh

    (@klaus_hh)

    No, I cannot see any error in the log file.

    https://www.dropbox.com/s/j5c7edvdzogc40m/log.JPG?dl=0

    Thread Starter klaus_hh

    (@klaus_hh)

    But I just deactivated ALL other plugins and the problem still exists. But disappears when I activate USP

    Plugin Author Jeff Starr

    (@specialk)

    Using a free JavaScript-error notifier extension for Chrome, I see at least one JavaScript error on the page:

    TypeError: $(...).chosen is not a function
     /wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200320:196

    I tried to recreate that error on default WP using the default theme, but was unsuccessful. Do you know if any changes have been made to the plugin settings, or are you using th default options? One thing to try would be to reset the plugin options to their default values and see if that resolves the issue.

    Plugin Author Jeff Starr

    (@specialk)

    Hi @klaus_hh, just wanted to follow up with this. It’s been awhile with no reply, so I hope the issue is resolved? Or if there is anything I can do to help, please let me know. Thank you.

    Thread Starter klaus_hh

    (@klaus_hh)

    Hi Jeff,
    thanks for following up. We did not try any longer but found another solution.
    Thank you

    Plugin Author Jeff Starr

    (@specialk)

    Great thanks for letting me know. Cheers.

    Plugin Author Jeff Starr

    (@specialk)

    Just to follow up with this for anyone reading. The reported bug is resolved in the next version of USP (20200817). Should be available within a couple of days.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Know problem with DIVI theme?’ is closed to new replies.