Support » Plugin: Strictly Tweetbot » Know issue with Jetpack and Omnisearch

  • Plugin Author Strictly Software

    (@strictly-software)


    I have let JetPack know about this however having Omnisearch from Jetpack enabled might not let you delete Twitter accounts you have set up.

    Instead you might see a “you do not have sufficient permission to edit this” error page.

    It seems like a rewrite rule is getting mixed up somewhere.

    De-activating omnisearch should resolve this.

    I thought I would let people know.

    http://wordpress.org/plugins/strictly-tweetbot/

  • The topic ‘Know issue with Jetpack and Omnisearch’ is closed to new replies.