Support » Fixing WordPress » Kitchen Sink Issues

  • Hey All –

    So I’m having an issue with my kitchen sink not working. All the buttons are there, but I went to go make a link this evening and the link button wasn’t working. So I was like FINE!! I’ll just go do it the old school way (write the code in text mode) and I found I couldn’t even click over into that tab.

    Some of the kitchen sink buttons seem to be working. (change color of font, change the header) In fact the only options that don’t seem to be working are the adding links and the tabs to “Text” to “visual”.

    I’ve also noticed that it only does this with a published page or post. If I haven’t published and am editing it, it works just fine.

    I’ve deactivated all plug-ins and am currently in the twenty-twelve theme and I’m still not having luck.

    I also reinstalled wordpress just to make sure. I’m literally pulling my hair out here, so any suggestions or advice would be most excellent.


Viewing 6 replies - 1 through 6 (of 6 total)
  • Could be a browser issue?

    Thanks Maoski. I thought of the same thing…and maybe it is.

    I was working in Firefox, and switched to safari…and it was working for a while, like five minutes, and then it started doing it again. 🙁

    I also thought I would test out one of my different clients wordpress back ends, and that worked just fine….

    Do you think it’s javascript related? I know macs aren’t friendly with javascript. But then that would explain why it works in one of my clients sites, and not this other clients.

    Thanks for responding.



    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Hi Esmi –

    I have done all the above. Which is why I am confused as to what’s going on. Nothing is working. 😛

    The other thing to note is the entire kitchen sink works just fine and dandy when I first start out in “edit” mode of a post or a page, but the second I hit “publish” some options in the sink aren’t available. (links, and visual and text tabs)

    I’ve even set the live post back to edit, and that doesn’t do the trick either.

    try reading this solution

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Kitchen Sink Issues’ is closed to new replies.