Kitchen Sink Gone... (5 posts)

  1. RawAutos
    Posted 7 years ago #

    I updated to 2.8.3 on Monday and everything was working fine. I got the call that my webhoster had to add a patch to 2.8.3 on Wednesday because of the security issue that arose.

    Now my kitchen sink button is missing from my writing page, along with all of my video adding buttons for the Viper's Video Quicktags plugin (YouTube, Google Video, etc). They show up in the html side, but not the visual side...

    I updated to 2.8.4 and that didn't fix the issue. Does anyone know what's wrong or happening?



  2. esmi
    Forum Moderator
    Posted 7 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems.

    - resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. RawAutos
    Posted 7 years ago #

    Hmm... I haven't tried deactivating all of the plugins. I will try that now.

    I'll have to check on the theme, as well.

    I appreciate all of your advice! Hopefully this works.

  4. bitofgrace
    Posted 6 years ago #

    Often this is because the Profile gets reset (oneway or another) to "Disable Visual Editing"
    Unclick it, be sure to Update your Profile to save the change (bottom of the page) and you should have it back : )

  5. heyitsaj
    Posted 6 years ago #

    RawAutos I saw your latest post and would like to chat with you contact me at atlantawebmaster dot com


Topic Closed

This topic has been closed to new replies.

About this Topic