Support » Plugin: Kirki Customizer Framework » Kirki causing problems

  • Resolved taliii

    (@taliii)


    I’ve tried to install this plugin in order to work with the Eleganto theme. As soon as I try to activate it, the plugin causes an Error 500 and I’ll have to remove the plugin manually through FTP. Afterwards I can’t even access customization for my WordPress page, I’ll get a next error 500 (however the rest of the website is working perfectly fine). What can be done to fix this??

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ari Stathopoulos

    (@aristath)

    I just tested the eleganto theme and it seems to be working fine on my end.
    Perhaps there’s something else on your installation that’s interfering?
    Did you try deactivating all other plugins to test if something else is causing this?
    Kirki may be the trigger of your error, but it doesn’t seem to be the cause of it.
    Please enable debugging in your WordPress installation and check if you’re getting any errors.
    You can read more about debugging in WordPress on https://codex.wordpress.org/Debugging_in_WordPress

    I installed the Giga Store Theme and the same thing happened to me. Upon trial and Error, I discovered that Giga Store Advanced Sections Plug In was causing the 500 error. I could not have them both active at the same time. The theme is telling I need both but I can not run both. Any thoughts?

    Plugin Author Ari Stathopoulos

    (@aristath)

    @langerent have you tried contacting the author of that plugin to see if they know why this happens? https://wordpress.org/support/plugin/giga-store-advanced-sections

    Yes I have, they told me to increase the available PHP memory, which I did with no luck. I tried contacting them again and get no response.

    I am also using WP version 4.7.3 and the plug in is only tested to 4.6.4. Have you tested it on the latest version?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Kirki causing problems’ is closed to new replies.