• Resolved dhyanakendra

    (@dhyanakendra)


    Hi
    First, thank you for this plugin. Excellent!

    I decided to try out this plugin on our site built with Gutenberg blocks and Generatepress. So, I removed the previously added blocks and redesigned the pages with the required blocks on the homepage and about page. All the blocks seem to gel in well with the Generatepress theme.

    However, we are facing some issues with the Kinetic Posts block. Couldn’t make the blog posts to display in 2 columns even changing the number of columns. Secondly, the excerpt is still displayed even after disabling. Currently using Generatepress WP Show posts plugin on the homepage. I might be missing out something in the configuration.

    Regards
    BM

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Onur Oztaskiran

    (@sj_o)

    Dear @dhyanakendra

    First of all, what a beautiful site! It’s great seeing what you did with KB 🙂

    Let us thoroughly check the Kinetic Posts and other KB blocks as well with GeneratePress and get back.

    Looks like there’re some tiny issues there yeah 🙂

    Will keep you posted.

    Thanks.
    Onur

    Hi Onur

    Thank you so much for your kind words. This site is text rich with minimal multimedia elements. However, we have another flagship website (https://kriyayogajagat.com) built using Elementor, Generatepress and Gutenberg Blocks. We shall be following with the developments of Kioken blocks as we plan to redesign the site using Kioken blocks and Generatepress.

    Thanks again for your speedy response!

    Warmest Regards
    BM

    Plugin Author Onur Oztaskiran

    (@sj_o)

    Great to hear 🙂

    Ok issue is resolved. We will be pushing the fix with the next release coming on tuesday, but for now if you urgently need to fix it until the release, please paste the following css code to Appearance -> Customize -> Custom CSS or your stylesheet if you’re using a child theme:

    
    div[class^="wp-block-kioken"] {
        -webkit-box-sizing: border-box;
        box-sizing: border-box;
    }
    div[class^="wp-block-kioken"] *, 
    div[class^="wp-block-kioken"] *::before, 
    div[class^="wp-block-kioken"] *::after {
        -webkit-box-sizing: border-box;
        box-sizing: border-box;
    }
    

    This should fix the problem, and any other possible styling issues might happen with other blocks of Kioken Blocks.

    Let me know.

    Thanks!
    O.

    • This reply was modified 4 months, 3 weeks ago by Onur Oztaskiran.
    • This reply was modified 4 months, 3 weeks ago by Onur Oztaskiran. Reason: css fix code update
    • This reply was modified 4 months, 3 weeks ago by Onur Oztaskiran.

    Hi

    Implemented the CSS and it works. However, need your advice :
    1. Excerpt is still shown, even if it is disabled. Can the excerpt be totally disabled?The length default is 20.

    2. Options to change the padding between posts is required.

    If you are online, could you please have a look and advise.

    Warnmest Regards
    BM

    Plugin Author Onur Oztaskiran

    (@sj_o)

    1- Sorry missed that one and yes, looks like it’s a missing feature that actually sits there 🙂 We can’t instantly provide a fix for that right now but it will definitely be working in the coming update.

    2- Noted and agreed. We’ll try to make that to the update as well.

    Thanks!

    Plugin Author Onur Oztaskiran

    (@sj_o)

    @dhyanakendra in fact about #1, I can offer a temporary solution if you want to hide the excerpt in a Kinetic Posts block.

    Simply open up the settings panel of the block and go to Advanced -> Additional CSS classes and add “no-excerpt”.

    Then in your stylesheet add the following css:

    .wp-block-kioken-kinetic-posts.no-excerpt .grid-content-excerpt {
    display: none !important;
    }

    So for now whenever you want to hide the excerpt from the Kinetic Posts block, you can just add the “no-excerpt” class

    https://cl.ly/9e649c05fcc1

    I hope this helps!

    • This reply was modified 4 months, 3 weeks ago by Onur Oztaskiran. Reason: typo

    Thank you so much! Onur

    That resolved the issue.

    Warmest Regards and All the Best!
    BM

    Plugin Author Onur Oztaskiran

    (@sj_o)

    Yay! Cheers 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.