Kind of a mess (1 post)

  1. Chatonproviseur
    Posted 3 years ago #

    Hi everyone. I hope this is the right section for my problem Ok, let's try explaining...

    I installed wordpress on localhost. Everything worked fine. I uploaded my theme, built my website. Everything perfect. When the website was ready, I decided to move it to remote host. LOT of problems with this. I modified my wp-config, uploaded everything via http://FTP...
    At the end my website wasn't running neither on remote host nor on localhost. I got quite confused, so tried to go back to the starting point and restore everything as it was before, but didn't succeed. Now when I try to access the website on localhost, the 5 minute installation page shows up.

    I've to mention that, having modified the wp-config after my mySQL db name, I first tried to see again my website on localhost by renaming the localhost db name itself, giving it the same name as the mySQL db. Now I know I shouldn't do this, expecially because now it doesn't let me rename it with its original name. When I try it says ther's an error (Message from MySQL #1146 - Table 'my localhost db name.wp_commentmeta' doesn't exist).

    I suspect this might be the problem... Perhaps should I manage to rename it as before, it would see that wordpress is already installed and it wouldn't show me the 5 minute installation page. But I don't want to make things even worse...

    Maybe someone here can clue me in on what's happening and how to sort things out?

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by Chatonproviseur
  • This topic is not resolved
  • WordPress version: 3.3.2


No tags yet.