Support » Plugin: Product Feed PRO for WooCommerce » killing website

  • awuk

    (@awuk)


    i dont know whats happened as not had this issue before

    Did the update today and tonight my website just went slow and unresponsive

    I have checked logs and getting

    100s of lines like this is there a fault with the update? i have the disabled the plug in but still seems to be running this script

    page=woosea_manage_feed" "Mozilla/5.0 (Macintosh; Intel Mac OS X 11_2_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36"
    5.62.43.136 - - [16/Mar/2021:01:01:58 +0000] "POST /wp-admin/admin-ajax.php?_fs_blog_admin=true HTTP/1.1" 400 787 "https://www.woodtowater.co.uk/wp-admin/admin.php?page=woosea_manage_feed" "Mozilla/5.0 (Macintosh; Intel Mac OS X 11_2_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36"
    5.62.43.136 - - [16/Mar/2021:01:01:59 +0000] "POST /wp-admin/admin-ajax.php?_fs_blog_admin=true HTTP/1.1" 400 787 "https://www.woodtowater.co.uk/wp-admin/admin.php?page=woosea_manage_feed" "Mozilla/5.0 (Macintosh; Intel Mac OS X 11_2_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36"
    5.62.43.136 - - [16/Mar/2021:01:02:00 +0000] "POST /wp-admin/admin-ajax.php?_fs_blog_admin=true HTTP/1.1" 400 787 "https://www.woodtowater.co.uk/wp-admin/admin.php?page=woosea_manage_feed" "Mozilla/5.0 (Macintosh; Intel Mac OS X 11_2_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36"
    5.62.43.136 - - [16/Mar/2021:01:02:01 +0000] "POST /wp-admin/admin-ajax.php?_fs_blog_admin=true HTTP/1.1" 400 787 "https://www.woodtowater.co.uk/wp-admin/admin.php?page=woosea_manage_feed" "Mozilla/5.0 (Macintosh; Intel Mac OS X 11_2_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36"
    5.62.43.136 - - [16/Mar/2021:01:02:02 +0000] "POST /wp-admin/admin-ajax.php?_fs_blog_admin=true HTTP/1.1" 400 787 "https://www.woodtowater.co.uk/wp-admin/admin.php?page=woosea_manage_feed" "Mozilla/5.0 (Macintosh; Intel Mac OS X 11_2_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36"
    5.62.43.136 - - [16/Mar/2021:01:02:02 +0000] "POST /wp-admin/admin-ajax.php?_fs_blog_admin=true HTTP/1.1" 400 787 "https://www.woodtowater.co.uk/wp-admin/admin.php?page=woosea_manage_feed" "Mozilla/5.0 (Macintosh; Intel Mac OS X 11_2_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36"
    5.62.43.136 - - [16/Mar/2021:01:02:02 +0000] "POST /wp-admin/admin-ajax.php?_fs_blog_admin=true HTTP/1.1" 400 787 "https://www.woodtowater.co.uk/wp-admin/admin.php?
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor supportadtribes

    (@supportadtribes)

    Hi,

    Thanks for using our plugin and reaching out to us.

    Are you still seeing the above lines in your logs? Is it still going on? depending on how many feeds you have configured the above script does a quick check of the feed is updating or needs an update. This definitly should not be killing your website so I suspect something else is going on.

    Thread Starter awuk

    (@awuk)

    HI only 4 feeds, went on for about 5 hours till the dev turned off the cron job which kept running even after plug in was disabled

    Plugin Contributor supportadtribes

    (@supportadtribes)

    The ‘request’ you showed is only happening when you are on the ‘Manage Feeds’ page:

    5.62.43.136 – – [16/Mar/2021:01:02:01 +0000] “POST /wp-admin/admin-ajax.php?_fs_blog_admin=true HTTP/1.1” 400 787 “https://www.woodtowater.co.uk/wp-admin/admin.php?page=woosea_manage_feed” “Mozilla/5.0 (Macintosh; Intel Mac OS X 11_2_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/89.0.4389.82 Safari/537.36”

    It is not related to the cron hook added by our plugin. That cron hook checks every hour if the feed needs to be automatically updated or not. So those too are not connected. You should be able to safely enabled the woosea_cron hook, it will/should not lead to the requests you shared.

    Just double checking, you are on the latest version of our plugin?

    Hi,
    please also check the admin panel as the plugin slows it down a lot when trying to establish an API connection. Checked with Query Monitor Plugin

    GET https://www.adtribes.io/feed/ 403 Forbidden+ +
    WP_SimplePie_File->__construct()
    Plugin: woo-product-feed-pro Timeout 10 Time: 0,3201

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘killing website’ is closed to new replies.