WordPress.org

Support

Support » Plugins and Hacks » Killed my site.

Killed my site.

  • I am having such a fun time with this plugin. I set it all up and then tried to sync my files using Amazons3/Cloudfront.

    Now my theme and css is gone and I do not see any new files being uploaded to my s3bucket.

    I do have a question about the config of this plugin…

    How do you enter in the bucket name:

    “bucket name only”

    “http://bucketname.s3.amazonaws.com”

    “bucketname.s3.amazonaws.com”

    Something is going wrong here.

    There are no theme files or css when I load up my site.

    Any help would be appreciated. Trying to uninstall this plugin does nothing to get my site back to normal.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I fixed my problem by getting rid of this plugin and installing the w3 total cache plugin which worked flawlessly right out of the box.

    I think I would have had better luck with CDN Sync Tool if there was better/proper instructions for configuring the plugin.

    With the amount of people using this plugin I am really surprised there isn’t any video tutorials.

    Plugin Contributor Backie

    @backie

    Hi

    Did you ever do a sync?

    Also the bucket name in your examples is “bucketname”.

    We will look into providing more documentation.

    I totally with Mezloh,
    Do you have to be a specialist to get this all operational.
    There should be a step by step instructions for something as important as this. Most people are just users and have no idea what the h… most thing mean. Take an example of Cloudfront guide, step by step instructions. I am sure I did that part right, but cache and cdn, we are simple folk no programmers

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Killed my site.’ is closed to new replies.