Support » Plugin: Uncanny Toolkit for LearnDash » Killed my Learning Dash website

  • I installed and followed the directions. It worked for a little while. Then every time you clicked a link it would log off. The redirect for non-admin never works. Now it’s stuck in the site even after uninstalling the program. LEARN TO CODE! Others have put a support ticket but you ignore them. These stars must be fake.

Viewing 1 replies (of 1 total)
  • Plugin Author Uncanny Owl

    (@uncannyowl)

    Terry, you have spammed every possible channel, including for products you do not have, because you didn’t reach out to us for a resolution or follow the instructions in our Knowledge Base. It sounds more like you had SSL redirection/looping issues, which is likely if errors were made while configuring the site, and potentially our login redirect isn’t working for you because we use a low priority in our module (why we do this and things to consider are outlined in our Knowledge Base). This plugin is used successfully on over 10,000 LearnDash sites, including dozens of our own; it’s even in the LearnDash documentation as a recommended way to set up new sites. The issues you experienced are not on the plugin side and were likely easily resolvable.

    Resorting to attacks because you could not resolve an issue and did not reach out to us for assistance is not an appropriate way to solve the problems on your site.

Viewing 1 replies (of 1 total)
  • The topic ‘Killed my Learning Dash website’ is closed to new replies.