Support » Plugin: SEOPress, on-site SEO » Keywords doesnt save if edit product with elementor

  • sindrejl

    (@sindrejl)


    Hi!

    I have a weird issue that the keywords reset to a keyword that doesnt have anything to do with the product. This only happends if I edit a product with elementor…
    So everytime I edit a product with elementor, the keyword reset to a keyword I have never entered anywhere:
    “PLA SILK BLUE”

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Benjamin Denis

    (@rainbowgeek)

    Hi,

    have you entered this keyword on another product?

    Do you use the duplicate feature to create a new product?

    What are the exact steps to reproduce the issue?

    Thank you!

    Thread Starter sindrejl

    (@sindrejl)

    Hi!

    Its same problem both duplication or new product:

    Steps is:
    Make new product – enter SEO keywords – publish product
    then enter elementor editor on the product – make the content, save and go back to product.
    SEO Keywords are now reset to nothing or to some product made long time ago ( I guess because of duplication)

    Plugin Author Benjamin Denis

    (@rainbowgeek)

    Hi,

    if we duplicate the product, we can reproduce the issue (but it works as expected with a new product).

    We’ll try to fix ASAP.

    Thread Starter sindrejl

    (@sindrejl)

    Hey!

    I think you might have forgotten about this? šŸ™‚
    Its still not fixed, very very time consuming to enter keywords many times for each product, when it shouldve been enough to copy the product

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.