Support » Plugin: Yoast SEO » Keyword meta box not showing

  • Resolved marcoverri

    (@marcoverri)


    Hi,
    updating at 5.6.1 version, toast is not showing the keyword meta box. The option is enabled and in screen options yoast is flagged.
    Thanks a lot

    • This topic was modified 3 years, 8 months ago by marcoverri.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Pcosta88

    (@pcosta88)

    Hi,

    If the option is enabled both in the plugin in the SEO-Dashboard-Features section and in screen options, then that sounds like a plugin or theme conflict. Can you try and gather as much information for us as possible? Please perform the following:

    1. Make sure the issue doesn’t persist when Yoast SEO is disabled.
    
2. Check for conflicts using this guide: https://kb.yoast.com/kb/how-to-check-for-plugin-conflicts

    3. Check for JavaScript errors with your console with this guide: https://kb.yoast.com/kb/how-to-find-javascript-errors-with-your-browsers-console

    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue here: https://github.com/Yoast/wordpress-seo/issues/ for our developers. Please report the issue to a third party developer as well.

    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium here: https://yoast.com/wordpress/plugins/seo/ and receive our Premium email support and we can help you further.f

    Hello @pcosta88,
    I too facing the very same problem as your Plugin is conflicting with Addthis, Hummingbird and WP SuperCache which is quite important for us.

    Secondly, it also conflicting with some Google Chrome extensions. I seriously don’t have time & money to post the Github or buy the premium one.

    Please redress the issue over here itself. If things didn’t get fixed I’ll opt for All in One SEO. As it also has custom meta for home page.

    website http://www.rtiwala.com
    Screenshot: https://snag.gy/61BhzH.jpg

    • This reply was modified 3 years, 8 months ago by sumt7.
    Thread Starter marcoverri

    (@marcoverri)

    Checked all.
    Yoast is enabled, there’s not any conflict and there’s not any java error.

    Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    @marcoverri If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium here: https://yoast.com/wordpress/plugins/seo/ and receive our Premium email support and we can help you further.

    Plugin Support Jerlyn

    (@jerparx)

    Closed due to inactivity.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Keyword meta box not showing’ is closed to new replies.