Support » Plugin: Keyring » Keyring not appearing in tools menu

  • Hi

    I have Keyring installed but it doesn’t seem to appear in the Tools menu. I’ve tried reinstalling and deactivating all other plugins but it still doesn’t appear. WordPress says it’s activated in the plugins list but even if I go to the Keyring URL in admin, I get a 404.

    Any ideas on where I might be going wrong? The site does have a password in front of it which is managed outside of WordPress. Could that be something to do with it?

    Many thanks for any help in advance

    Martin

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Beau Lebens

    (@beaulebens)

    What version of WordPress and PHP are you using? Do you have access to your server’s error logs to see if anything is showing up in there?

    Hi Beau

    Thanks for coming back to me.

    We are running WP 4.7.5 and php 7.1.0 but unfortunately I’m not able to access server logs.

    Thanks

    Martin

    Plugin Author Beau Lebens

    (@beaulebens)

    Hrm, I haven’t tried running any of this on PHP 7.1, and don’t have immediate access to it. Do you have any control over the version of PHP you are running on your server? I know it works on 7.0, so if you can downgrade just slightly to confirm, then that might point me in the right direction.

    Thanks Beau

    I’ve asked the person who manages this hosting to see if this will make a difference. I’ll let you know how we get on.

    Any other ideas? Could it be something to do with the password protection we have on the front of the site?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Keyring not appearing in tools menu’ is closed to new replies.