Support » Plugin: Events Manager » Keine Kommentare mehr sichtbar

  • Resolved Reiner

    (@reiner1)


    Hallo,

    ich habe diese Plugin schon eine Weile im Einsatz und es funktionierte bislang super.
    Komischerweise können keine Kommentare angelegt werden.
    Früher wurden die auf der Single Event Seite angezeigt.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support angelo_nwl

    (@angelo_nwl)

    hi,

    sorry but maybe you can re-post this in english please?

    Reiner

    (@reiner1)

    I have this plugin already during the mission and it worked great so far.
    Strangely, no comments can be created.
    Previously they were shown on the single event page.

    Hello Reiner!

    Under settings -> sites -> single you are able to enable or disable comments. After doing o, you have to enable comments on your single’s page settings for every event created.

    Regards,
    Heiko

    In German:

    Hallo Reiner!
    Unter Einstellungen -> Seiten -> “Verwanstaltung Seiten” findest du die Möglichkeit, Kommenatare zu erlauben. Hast du die Einstellung aktiviert, musst du sie anschließend noch auf allen bisher erstellten Veranstaltungen einzeln aktivieren. Bei neu zu erstellenden kannst du das gleich auf der jeweiligen Seite mit erledigen.

    Viele Grüße
    Heiko

    Reiner

    (@reiner1)

    Hello Heiko,

    with me, the settings were on “allow comments”

    https://up.picr.de/36260058fs.jpg

    https://up.picr.de/36260059qk.jpg

    Strangely, I see the comment in the source code …

    https://up.picr.de/36260072jf.jpg

    • This reply was modified 2 months ago by  Reiner.
    • This reply was modified 2 months ago by  Reiner.

    In your style.css you have a rule which lets your comments disappear:

    .bd-comments-3 {
        display: none;
    }

    Either remove this rule or override it with the following code

    .bd-comments-3 {
        display: block !important;
    }
    Reiner

    (@reiner1)

    Thanks, Heiko,

    that was it.
    Now it works again …

    You are welcome!

    Maybe you should set this topic to “resolved”. 🙂

    Reiner

    (@reiner1)

    OK, done.
    Thanks again…

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.