Support » Installation » [Resolved] Keeps saying upgrade to 2.7.1

[Resolved] Keeps saying upgrade to 2.7.1

  • When I do an automatic upgrade to 2.7.1 everytime I login it tells me again to upgrade even though the the panel tells me my version is 2.7.1?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have a similar problem. I did a new installation of 2.7.1 a couple of weeks ago and have had no problems so far. But just this morning the Admin Panel started saying, “WordPress 2.7.1 is available! Please update now.”

    When I click on “Please update now,” it tells me that:

    There is a new version of WordPress available for upgrade
    You can upgrade to version 2.7.1–es_ES automatically or download the package and install it manually.

    However, what I have installed is 2.7.1 English version. Why is it asking me to upgrade to 2.7.1 Spanish version?

    Thanks for your assistance.

    May want to read this trac ticket

    Hmmm … It stopped as mysteriously as it appeared. My admin panel is no longer showing that message. Puzzling …

    The message has shown up again, but this time in another installation of WordPress that I have:

    (The one on http://www.artstroll.com does not have the message — it disappeared by itself 2 weeks ago.)

    Should I just patiently wait until the message disappears from rincon-vacation.com, just like it did from artstroll.com?

    This seems like some kind of a glitch.



    I have this problem on all my installations (2) since 2.9 one of them I did a fresh install on but it appeared again after some time. I tryed the workarounds suggested by Michaelh (Post above)but it’s not working. I also did an auto reinatall on one installation wich only changed my backend language to english (from Dutch) but the upgrade message is still there.
    Anyone has a fix?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Keeps saying upgrade to 2.7.1’ is closed to new replies.