WordPress.org

Support

Support » Plugins and Hacks » Multisite Language Switcher » [Resolved] Keeps asking me to upgrade

[Resolved] Keeps asking me to upgrade

  • Even though I’ve already upgraded to 3.7.1. I get repeated messages at the top of the admin pages:
    WordPress 3.7.1 is available! Please update now.
    And when I click on that, it says is it all upgraded.
    I’ve used Network Admin -> Dashboard, and clicked on Updates -> Available Updates where it always says:
    You have the latest version of WordPress. Future security updates will be applied automatically.

    So at that point, the system knows it has been upgraded. Not sure why every hour or so, it “forgets” that and both my sites, using the multi-site language plugin, end up reporting that it is out of date.

    Not sure if this is a core WordPress problem, or related to multi-site language switcher. Seems like a WordPress issue, but just in case other MultiSite Language Switcher users have seen this, and know how to fix this, asking this question here…

    http://wordpress.org/plugins/multisite-language-switcher/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Dennis Ploetner

    @realloc

    This is an interesting problem but I’m sure it has nothing to do with the Multsite Language Switcher. You should ask in the main forum what can cause such a behaviour of the WordPress-updater.

    I think that sounds right – closing this issue in this forum.

    David_Gomery

    @david_gomery

    I too am having this problem, and only since installing the multisite language switcher today, so it must be caused by this.

    Plugin Author Dennis Ploetner

    @realloc

    Please open a new thread and describe your setup a little bit. Plugins, theme, hoster … just in this way I can try to help you.

    bwooster47

    @bwooster47

    For references, I created a post in the general forum – no resolution yet:
    keeps asking to upgrade

    I just need to find a way to suppress the buggy code in WordPress – they have two routines that report “ready for upgrade”, and one of them is buggy and keeps crying wolf – while the other one correctly knows that there is nothing to upgrade.
    The update-nag class is incorrectly generated it seems, while actually clicking on “Check Again” correctly reports everything is fine.

    Plugin Author Dennis Ploetner

    @realloc

    Very interesting. Thanks for sharing.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Keeps asking me to upgrade’ is closed to new replies.
Skip to toolbar