WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Keeping pages from appearing in menus

[Resolved] Keeping pages from appearing in menus

  • rockylaber

    @rockylaber

    I have a simple site that primarily uses pages, not posts. I have created a page called Member Businesses which appears in the sidebar menu (as planned). I want to create individual pages for these member businesses, but I don’t want them to appear in the sidebar, but want them to be accessible via links on the Member Businesses page. Is this possible, and how?
    thanks in advance

Viewing 2 replies - 1 through 2 (of 2 total)
  • dmderoeck@sbcglobal.net

    @dmderoecksbcglobalnet

    That’s strange. I had the same issue yesterday.

    I finally ran across a setting in the Widgets that allows you to exclude page-ids from displaying. Go to Design/Widgets, open the page and add the page-id’s at the bottom.

    Here is another great plugin to display Flexi Pages widget I am using for similar designs as well.

    Hope that helps.

    rockylaber

    @rockylaber

    thank you, that worked!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Keeping pages from appearing in menus’ is closed to new replies.