Support » Plugin: Geo Mashup » Keep getting watermarks saying “for development purposes only”

  • Hi everyone,

    Since a few days/weeks we keep getting watermarks saying “for development purposes only” on all of our geo mashup maps:

    [ redundant link removed ]

    Anyone experience the same issue or has a solution to it?

    Grateful for any help!

    Thanks!!

    • This topic was modified 8 months, 2 weeks ago by  Jan Dembowski. Reason: Removed shortlink

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Please do not use shortlinks in these forums, that has been abused before and when found is expanded.

    I’m guessing you’re using Google Maps. You should make sure your API/payment info is valid, or switch to a different provider (OpenLayers/Leaflet).

    Watermarked with “for development purposes only” is returned when any of the following is true:

    • The request is missing an API key.
    • Billing has not been enabled on your account.
    • The provided billing method is invalid (for example an expired credit card).
    • A self-imposed daily limit has been exceeded.

    via Stack Overflow.

    I’m not the plugin dev, so can’t help any further with this, but the above link should give you enough info to get started with the API/payment.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Keep getting watermarks saying “for development purposes only”’ is closed to new replies.