• Resolved ForgetWP

    (@forgetwp)


    Hi there,
    I’ve been getting very long reloads from time to time on my plugin page or WP updates page (20-30 sec), and after troubleshooting plugins, when mainWP child is installed, there is no API calls. But as soon as we link with mainWP using unique security code, Error API calls shows ” Certificate verification disabled (sslverify=false)”

    And query monitors highlight delays on API calls page.

    I’m pretty sure it’s related to mainWP child plugin, when is deactivated, API calls goes away.

    I shall point out that setting on mainWP is set to verify SSL ON
    Both mainWP and other domain name are using the same valid EV SSL multi domain.

    Other sites using Let’s encrypt.

    Is there any way to fix this?

    • This topic was modified 1 year, 1 month ago by ForgetWP.
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Keep getting sslverify=false’ is closed to new replies.