Support » Plugin: Logo Carousel » Karma Theme & Kiwi Logos Featured Image Won't Upload

  • DigitalDomain

    (@digitaldomain)


    Hi,

    There seems to be an issue with Kiwi Logo carousel when used with a theme such as the Karma theme. The way they set the Featured Image is different in Karma, Kiwi looks like an older way at doing it.

    Anyway, when i try to set a featured image for Kiwi, nothing happens, the featured image does not set properly and on the frontend just looks like a rectangle with the logo text inside it, no image.

    I’ve read posts about changing:

    add_theme_support(‘post-thumbnails’, array( ‘post’, ‘page’, ‘movie’, ‘product’) );

    to this:

    add_theme_support(‘post-thumbnails’);

    on the theme functions.php file but still not solving the image problem…

    Does anyone know the solution to this problem?

    I’ve tried a few other carousel plugins, nowhere near as good as Kiwi and they don’t work either with the featured image upload so must be the Karma theme…

    Thanks.

    https://wordpress.org/plugins/kiwi-logo-carousel/

Viewing 1 replies (of 1 total)
  • Plugin Author Yourstyledesign

    (@ysdbjorn)

    I have tried to fix this problem in a coming up update for Kiwi Logo Carousel. But I didn’t find a solution.
    So it must be a problem with the Karma theme.

    I’m sorry, but there is nothing I can do about this.

Viewing 1 replies (of 1 total)
  • The topic ‘Karma Theme & Kiwi Logos Featured Image Won't Upload’ is closed to new replies.