Support » Plugin: Virtue/Ascend/Pinnacle Toolkit » Kadence Toolkit

  • Hi there,

    I recently downlided Kadence.
    I do not see the link for POST FORMATS in the post editor.
    On search, I found that Kadence Toolkit needs to be installed.
    When I search for “Kadence Toolkit” in WP repository, I get the Kadence Blocks as suggestion.
    BTW, by error, I deleted the initial notification that appears upon theme installation

    Any tips / suggestion please?

    Regards
    Arvind

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Here you go, here’s the Toolkit.

    Blocks can be used with all the themes if you use the Gutenberg (block) builder. Otherwise, if you’re staying more traditional or are just more familiar with the classic builder the toolkit is the way to go.

    I hope that helps!
    Chris

    Hey,
    This toolkit plugin is not intended for our Kadence Theme. It’s not needed.

    Can you explain what you are wanting from POST FORMATS, The Kadence theme doesn’t use post formats because it’s build for the block editor and you can define the content you want inside each post.

    Ben

    Thread Starter addwit

    (@arvindwp)

    Thank you @britner I got the point. I was trying to see if the old post formats are still available. But, as you made it clear, because I use the new WP editor, it is not required.

    Thanks you also for the Kadence theme – after half a dozen that I may have used so far, this one seems to be most promising – will sign up for Pro sometime soon.

    Regards.
    Arvind

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Kadence Toolkit’ is closed to new replies.