Support » Plugin: Build a Headless WooCommerce store with CoCart » jwt_auth_obsolete_token Error

  • Resolved amityadav4777

    (@amityadav4777)


    I am facing obselete token issue with cart API.
    {“success”:false,”statusCode”:403,”code”:”jwt_auth_obsolete_token”,”message”:”Token is obsolete”,”data”:[]}
    this error code i am getting, for auth i am using this plugin – https://wordpress.org/plugins/jwt-auth/

    How to solve this obselete issue?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter amityadav4777

    (@amityadav4777)

    Update – the issue only when using this api call – /wp-json/cocart/v2/cart
    for other like items, update and add item to cart is working fine.

    Plugin Author Sébastien Dumont

    (@sebd86)

    The “JWT Auth” plugin whitelists all CoCart routes so I don’t see how it could be only happening to just getting the cart.

    Can you provide the steps you made to see if I can reproduce this? (preferably via Postman if possible)

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.