WordPress.org

Support

Support » Plugins and Hacks » Aesop Story Engine » [Resolved] JWPlayer excerpt not showing

[Resolved] JWPlayer excerpt not showing

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Author Nick Haskins

    @nphaskins

    Hey Dennis
    Do you have a little more information to provide to help me troubleshoot this? Perhaps a link to whatever plugin you’re using, as well as what steps you’re taking to cause that to happen?

    Here, two screenshots and also the link to the JWPlayer Plugin.

    http://wordpress.org/plugins/jw-player-plugin-for-wordpress/

    ScreenShots

    https://www.dropbox.com/s/yuwegexishb4uae/with.png

    https://www.dropbox.com/s/faz6eq3skszfj7h/without.png

    Also the theme is:

    rtPanel

    As for steps, i just click activate plugin, and after that when i refresh my main page the excerpt for video is missing.

    Plugin Author Nick Haskins

    @nphaskins

    How are you adding the JW player? Do you have an Aesop video component added to the same post?

    JWPlyer is automatically inserted by add media from library. is one of the most popular players out there.

    And i haven’t added Aesop anywhere. I just activated Aesop on plugins page and the moment i do that on the main page the video excerpt goes missing.

    I deactivate the plugin the video excerpt is back. I don’t even get to use the Aesop yet.

    Plugin Author Nick Haskins

    @nphaskins

    ASE doesn’t control excerpts, themes do. So this would be something that the theme author would need to look at. I can make a point to pull down the theme and at least see if there’s anything we can do, but ASE doesn’t have any filters or actions that modify the excerpt in any way.

    If activating Aesop and a post had both players, I could see how it would conflict, but with ASE nothing really happens until you add something to the page.

    But although might be with the theme as you say, why it happens when i activate just ASE and not any other plugins. I had even 96 plugins, now just 40, and that never happened, only with this one…?

    SO has to do with ASE as well.

    Must be a script, a piece of code, something that breaks the theme if not anything else just by activating the ASE plugin on my plugins page.

    Plugin Author Nick Haskins

    @nphaskins

    I had even 96 plugins, now just 40, and that never happened, only with this one

    Can you please clarify what you mean by this?

    I mean even when i used 96 plugins at the same time active the theme had no problems.

    Only when i activated ASE the excerpt for went missing. So is not the theme from my point of view.

    IS the activation the does it. When i deactivate ASE all goes back to displaying the video on excerpt.

    IS not even the use of the ASE plugin, is just its activation alone.

    Must be a code things somewhere within ASE. Also might be in the theme, the idea is that exploring the issue from both sides would help if interested.

    Plugin Author Nick Haskins

    @nphaskins

    I downloaded and installed the theme that you linked above, in addition to JW Player. I have an index listing of posts, and I have it set to show in the excerpt (providing that information before hand would have made this a bit easier, as I’ve never used this plugin before).

    I have Aesop Story Engine, and JW player works in the excerpts. Here’s a screenshot.
    http://cl.ly/image/0o2c0E2g1l23

    Perhaps it’s one of your other 96 plugins that’s doing something?

    Plugin Author Nick Haskins

    @nphaskins

    Just as an update, I thought it might just be the audio version, so I tried a video version, in addition to an entire playlist, and all of them still work in the excerpt, with ASE activated, along with the theme you linked above.

    Speachless.

    Hopefully something good came out of this, i get the confusion now, was sure i spotted the issue, now more mystery, you get to enjoy maybe the player in the future? :)))

    Will have to go and mess my brain some more now…

    Plugin Author Nick Haskins

    @nphaskins

    I would start deactivating all the other plugins, it’s highly possibly something is interfering.

    Plugin Author Nick Haskins

    @nphaskins

    Just wanted to check in to see if you figured out what was on?

    Yes and no. Some things work some not.

    I think at this stage you can mark this as solved and i will continue my quest 🙂

    Thank you

    Plugin Author Nick Haskins

    @nphaskins

    OK great! Feel free to reach out with any other queries.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] JWPlayer excerpt not showing’ is closed to new replies.
Skip to toolbar