Support » Plugin: JW Player for Flash & HTML5 Video » JW player not showing on homepage post

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author JW Player

    (@longtail-video)

    Do you have a link?

    rfg76

    (@rfg76)

    Plugin Author JW Player

    (@longtail-video)

    Hm, maybe it has to do with the theme? Can you try to see if using the default works? Any other plugins installed?

    rfg76

    (@rfg76)

    I’ve tried with others “Twenty X” themes and also I’ve deactivated all others plugins leaving only JW, but got same result.

    🙁

    Plugin Author JW Player

    (@longtail-video)

    I believe there is a setting in the plugin that disables showing on the homepage. I would check that as well.

    rfg76

    (@rfg76)

    OK, the settings is in Shortcode Settings, under Plugin Settings.

    “Configure here wether you want JW Player to embed in overview pages (home, tags, etc)…”

    It was set on "Use content", so I changed to "Use excerpt" and then back to "Use content", and now is working.

    A minor bug, perhaps.

    Thanks.

    Plugin Author JW Player

    (@longtail-video)

    Np, glad that fixed it.

    where ican configure please

    esmi

    (@esmi)

    Forum Moderator

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else’s topic.

    I am now closing this 11 month old topic as it references an older version of WordPress.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘JW player not showing on homepage post’ is closed to new replies.